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K a p i t e l  1

1D a s  I S D N - G S M -
G a t e w a y

 



D a s  I S D N - G S M - G a t e w a y

K a p i t e l  1
ECOTEL® ISDN stellt kostengünstige Verbindungen zwischen ISDN- und GSM-Netzen her. Dadurch sinken Verbin-

dungskosten deutlich.

Die Anzahl der GSM-Kanäle ist bis vier bzw. acht* skalierbar, und die GSM-Module sind für alle GSM-Netze geeig-

net (850, 900, 1800 und 1900 MHz).

Ein integrierter Antennensplitter gewährleistet eine einfache Installation mit maximal zwei Antennen. 

Einsatzmöglichkeiten reichen von der Integration in eine vorhandene TK-Infrastruktur über die Anbindung mobiler

Büros bis hin zur verteilten Installation mehrerer Gateways mit SIM Card Server-Integration* und gemeinsamer

Konfigurationssoftware.

Bild 1.1  ISDN-GSM Gateway 
4



D a s  I S D N - G S M - G a t e w a y

K a p i t e l  1
1 . 1  G e r ä t e  a n s c h l i e ß e n

ECOTEL® eignet sich für Tischaufstellung und Wandmontage. Schließen Sie das Gerät mit den entsprechenden

Kabeln über folgende Schnittstellen an:

Bild 1.2  Schnittstellen-Buchsen beim ECOTEL® ISDN2-12x

Bild 1.3  Schnittstellen-Buchsen beim ECOTEL® ISDN2-14x

Bild 1.4  Schnittstellen-Buchsen beim ECOTEL® ISDN2-24x

Bild 1.5  Schnittstellen-Buchsen beim ECOTEL® ISDN2-28x
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D a s  I S D N - G S M - G a t e w a y

K a p i t e l  1
1 . 1 . 1  A n s c h a l t u n g  a n  B R I 1  o d e r  B R I 2

Welche der Buchsen BRI1 bzw. BRI2 verwendet wird, hängt im Wesentlichen davon ab, in welchem Modus die TK-

Anlage betrieben wird, welche Ports an der TK-Anlage frei sind und ob diese LCR (Least Cost Routing) Features zur

Verfügung stellt. Nachfolgend sind die häufigsten Fälle beschrieben:

Tabelle 1.1  Anschlüsse auf dem ECOTEL ISDN Gerät 

Anschluss Bedeutung

DC Anschluss für mitgeliefertes Netzteil

Achtung: Bei Einsatz eines nicht von TELES  zugelassenen Netzgerätes erlischt die 

Garantie für das ECOTEL®! Die verschiedenen ECOTEL®-Typen benötigen unter-

schiedliche Netzgeräte, da sie sich in der Leistungsaufnahme unterscheiden!

Ant 1, Ant 2 Anschlüsse für GSM-Antennen

V.241

1. nur ISDN2-1x

Anschluss an Service-PC um ECOTEL zu konfigurieren

USB2

2. nur ISDN2-2x

Anschluss an Service-PC um ECOTEL zu konfigurieren

I/O Anschaltung externer Kontakte 

LAN Anschaltung ans Netzwerk (Ethernet) mit Standard-Netzwerkkabel RJ45 für Kon-

figuration 

Default: 192.168.10.10

BRI 1, BRI 2 Anschluss an die TK-Anlage bzw. an das ISDN-Festnetz (Anschlusskabel RJ45)
6



D a s  I S D N - G S M - G a t e w a y

K a p i t e l  1
TK-Anlage als LCR

Beispiel 1: 

 ECOTEL® wird mit BRI2/NT an externen S0-Port der TK-Anlage angeschlossen (als Netz eingerichtet).

 Betriebsmodus wie in TK-Anlage (meist PTMP).

 Anschluss der Extern-Leitung der TK-Anlage an BRI2 / NT des ECOTEL® .

 Zur Taktsynchronisation muss ECOTEL® über BRI1/TE (als Endgerät eingerichtet) an den NTBA

angeschlossen werden.

Bild 1.6  Anschaltung an BRI2/NT

Beispiel 2: 

 ECOTEL® wird als Endgerät an TK-Anlage angeschlossen.

 Betriebsmodus wie in TK-Anlage (meist PTMP).

 Anschluss der Nebenstelle der TK-Anlage an BRI1 / TE des ECOTEL® .

Bild 1.7  Anschaltung an BRI1/TE
7



D a s  I S D N - G S M - G a t e w a y

K a p i t e l  1
ECOTEL® als LCR

Beispiel 3: 

 ECOTEL® wird in die Amtsleitung eingeschleift

 Betriebsmodus wie Festnetzanschluss bzw. TK-Anlage

 Anschluss des NTBA an BRI1 / TE des ECOTEL® 

 Anschluss der TK-Anlage an 

 BRI2 / NT des ECOTEL® 

Bild 1.8  Anschluss für ECOTEL als LCR

Weitere Informationen zu den Anschlussmöglichkeiten, insbesondere zur ISDN-Anschaltung finden Sie im Be-

nutzerhandbuch Kapitel 9 auf der ECOTEL-CD.

1 . 2  E i n l e g e n  d e r  S I M - K a r t e n

ECOTEL® ISDN2-1x: Stecken Sie SIM-Karten in die SIM-Einschübe am Gehäuse.

Legen Sie vor der Konfiguration noch keine SIM-Karte(n) in das Gerät ein, wenn SIM-
PIN aktiviert ist!

Grund: Nach dem Einschalten versucht ECOTEL® sonst sofort, sich mit der SIM-Karte 
ins Netz einzubuchen. Da ECOTEL® die gültige SIM-PIN noch nicht kennt, schlägt dies 
fehl. Nach zwei Fehlversuchen blockiert ECOTEL® weitere Versuche.

ii!!
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D a s  I S D N - G S M - G a t e w a y

K a p i t e l  1
ECOTEL® ISDN2-2x: Stecken Sie die SIM-Karten in den PCMCIA-SIM-Kartenhalter (Zubehör) und halten die PINs

für die einzelnen SIM-Karten bereit.

Bild 1.9  Steckplätze für SIM-Kartenhalter beim ECOTEL®ISDN2-2x

Die Steckplätze auf den SIM-Kartenhaltern sind entsprechend der dazugehörigen 
GSM-Kanäle nummeriert. Falls nur eine SIM-Karte pro Kanal verwendet werden soll, 
muss stets der Steckplatz A (1A, 2A, ...) verwendet werden.

 Die SIM-Karten und die SIM-Kartenhalter sind elektronische Bauteile, die durch ele-
ktrostatische Entladung zerstört werden können. Um dies zu verhindern müssen die 
SIM-Karten an einem ESD-Arbeitsplatz bestückt werden!

ii

ii!!
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K a p i t e l  2

2I n s t a l l a t i o n



I n s t a l l a t i o n

K a p i t e l  2
2 . 1  B e s o n d e r h e i t e n  d e r  M o d e l l e :  

ECOTEL®ISDN2 28x und ECOTEL®ISDN2 14x

Diese Geräte bestehen im Prinzip aus zwei ECOTEL®-Geräten in einem gemeinsamen Gehäuse. Sie müssen bei

Inbetriebnahme und Konfiguration als zwei getrennte Geräte behandelt werden. Das bedeutet insbesondere:

Legen Sie im Modul Service Gear zwei separate Geräte an

Schließen Sie jede Gerätehälfte für sich an die gewünschten Netze an (ISDN, TK-Anlage, LAN usw.)

Konfigurieren Sie jede Gerätehälfte für sich über die jeweilige Schnittstellenbuchse

Achten Sie bei allen Upload- und Downloadvorgängen dass Sie mit der richtigen Gerätehälfte verbunden sind.

2 . 2  G e r ä t  v o r b e r e i t e n  

Das Handbuch finden Sie auf der CD-ROM unter <Laufwerk>:\help\Manual_DE.pdf, 

oder von der Konfigurationssoftware aus über das Menü Hilfe > Drucken...

1. Installieren Sie die Konfigurationssoftware (ServiceGear).

Prüfen Sie, ob Sie auf der CD-ROM die neueste Version haben. Sie ist downloadbar von http://

www.teles.de/de/products-and-solutions/access-gateways/mobile-gateways/ecotel-voip1/downloads/

#software

Entfernen Sie eine evtl. vorhandene ältere Version, bevor Sie das Setup ausführen.

2. Bereiten Sie die Konfigurationsschnittstelle vor.

Sie können V.24 (ECOTEL® ISDN2-1x) oder USB (ECOTEL® ISDN2-2x)  als Konfigurationsschnittstelle

verwenden.

So richten Sie die USB-Schnittstelle ein: 

– Konfigurationsrechner und ECOTEL®  mit dem USB-Kabel verbinden

– Rechner starten, ECOTEL®  einschalten

– Windows meldet, dass eine neue Hardware gefunden wurde

– OK, um den Hardware-Assistenten zu starten

– Anweisungen des Assistenten befolgen, folgende Option wählen:

– Hardware-Treiber installieren

– Nach einem passenden Treiber für das Gerät suchen

– Auf Schaltfläche Durchsuchen klicken, auf der CD die Treiberdatei <Lauf-
werk>:\USB_Drivers\ftdibus.inf auswählen

– Installation fertig stellen

– Windows meldet erneut, dass eine neue Hardware gefunden wurde

– Obige Schritte wiederholen, gleiche Treiberdatei auswählen

– Windows-Gerätemanager öffnen mit rechtem Mausklick auf Arbeitsplatz > Verwalten > Com-

puterverwaltung (lokal) > System > Gerätemanager

– Unter Anschlüsse (COM und PLT) erscheint nun ein neuer Eintrag, z.B. USB Serial Port (COM3),

USB Serial Port (COM4) o.Ä.

– Notieren Sie sich diese COM-Nummer. Bei der Konfiguration wählen Sie die Schnittstelle unter dieser

Bezeichnung aus. 
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I n s t a l l a t i o n

K a p i t e l  2
3. Starten Sie ServiceGear und legen Sie ein neues Gerät an.

– Baumknoten Geräte markieren

Bearbeiten > Gruppe hinzufügen

Namen eingeben, OK

– Gruppe markieren

Bearbeiten > Gerät hinzufügen

Eigenschaften-Dialog erscheint

– Eigenschaften bearbeiten:

Namen eingeben, Gerätetyp auswählen

Im Feld Zugriff über Schnittstelle wählen, über die das Gerät konfiguriert wird:

 USB (entsprechenden COM-Port eingeben, siehe oben) 

oder

 IP (IP-Adresse für Konfiguration eingeben)

– Sicherheitscode leer lassen (Auslieferungszustand), OK
12



I n s t a l l a t i o n

K a p i t e l  2
4. Geben Sie die SIM-PINs ein und laden Sie diese ins ECOTEL® 

sofern die Verwendung von PINs für die SIM-Karten aktiviert ist. Setzen Sie keine SIM-Karten ein, bevor

die korrekten PINs ins Gerät übertragen wurden! Anderenfalls könnten die SIM-Karten beim Versuch,

sich mit ungültigen PINs ins Netz einzubuchen, blockiert werden.

ECOTEL® ISDN2-1x

– Zum Modul Firmware Tools wechseln:

Extras > Start > Firmware Tools

– Alle SIM-Karten entfernen!

(falls schon eingelegt)

– SIM-PINs eintragen:

GSM-Parameter > Modul 1 >

Schaltfläche PIN eingeben

PIN der SIM-Karte eingeben, die im betreffenden Modul verwendet werden soll

– Für die übrigen Module wiederholen

– SIM-Karten einlegen

ECOTEL® ISDN2-2x

Halten Sie die bestückten SIM-Kartenhalter bereit. Notieren Sie sich die PINs zu den entsprechenden Steck-

plätzen.

– Extras > Start > SIM Management

– Datei > Neu

In der Liste Vorhandene Versionen die neueste auswählen

– Baumknoten SIM-Kartenhalter auswählen und verwendete SIM-Kartenhalter (8, 16 oder 32) ein-

stellen

– Baumknoten GSM 1 auswählen

Bei Eingelegt in: Steckplatz A auswählen

Im Feld PIN entsprechende PIN eingeben

– Für alle Steckplätze und alle GSM-Module wiederholen

– Konfigurationsdatei speichern

Datei > Speichern

Dateinamen ECOTEL verwenden

– Konfigurationsdatei ins Gerät downloaden

Übertragung > in ECOTEL speichern ...

5. Führen Sie die SIM-Kartenhalter in den Kartenhalter-Einschub an der Stirnseite des Gehäuses ein.

Stellen Sie sicher, dass die Antennen angeschlossen sind. Sobald die SIM-Karten sich ins Netz eingebucht

haben, hören die Lampen GSM auf zu blinken und erlöschen.

Bild 2.1  Gerät mit SIM-Kartenhalter
13
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K a p i t e l  2
2 . 3  W e i t e r e  G r u n d e i n s t e l l u n g e n

2 . 3 . 1  V o r w a h l n u m m e r n  e i n g e b e n

 Wechseln Sie zum Modul Gateway Configuration:

In der Baumansicht auf das Gerät doppelklicken

(oder über Extras > Start > Gateway Configuration).

 Wählen Sie in der Baumansicht Eigenschaften aus: Geben Sie im Feld Kennzahlen > die

entsprechenden Kennzahlen ein:

–   International 

–   National 

–   Landeskennzahl

2 . 3 . 2  S c h n i t t s t e l l e n  a k t i v i e r e n

 Im Modul Gateway Configuration:

(Extras > Start > Gateway Configuration).

Wählen Sie in der Baumansicht unter ISDN-Schnittstellen oder GSM-Schnittstellen die jeweilige

Schnittstelle aus.

 An folgenden Stellen im Kontrollkästchen Schnittstelle aktivieren den Haken gesetzt lassen oder nach

Bedarf entfernen:

ISDN-Schnittstellen > BRI 1 (bzw. 2) 

(je nach ISDN-Anschlussart)

GSM-Schnittstellen > GSM 1 (bzw. 2, 3, ...)

2 . 3 . 3  I S D N - S c h n i t t s t e l l e n  k o n f i g u r i e r e n

 Wechseln Sie zum Modul Basic Configuration:

Extras > Start > Basic Configuration

In der Baumansicht ISDN-Schnittstellen auswählen und die Einstellungen je nach ISDN-Anschlussart

vornehmen.

Folgende Einstellungen gelten für die in Chapter 1.1.1 on page 6beschriebenen ISDN-Anschlussarten:

Tabelle 2.1  Anschluss an externen S0-Port in NT-Betriebsart an BRI2 

BRI11 BRI2 (100 Ohm)

Buchse TE NT

Schnittstelle aktivieren ja ja

L1-Betrieb Endgerät Netz

Anschluss PTP/PTMP2 PTMP
14
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L2-Betrieb Endgerät Netz

L3-Betrieb Endgerät Netz

1. ECOTEL muss mit der TK-Anlage synchron laufen. Hierzu ist BRI 1 mit dem NTBA zu verbinden
2. abhängig von der Betriebsart des NTBA

Tabelle 2.2  Anschluss als Endgerät TE/BRI1 an internen S0-Port der TK-Anlage

BRI1 BRI2 (100 Ohm)

Buchse TE -

Schnittstelle aktivieren ja nein

L1-Betrieb Endgerät ...

Anschluss PTMP ...

L2-Betrieb Endgerät ...

L3-Betrieb Endgerät ...

Tabelle 2.3  TE/BRI1 an NTBA, NT/BRI2 an Amtsleitung der TK-Anlage

BRI1 BRI2 (100 Ohm)

Buchse TE NT

Schnittstelle aktivieren ja ja

L1-Betrieb Endgerät Netz

Anschluss PTP PTP

L2-Betrieb Endgerät Netz

L3-Betrieb Endgerät Netz

Tabelle 2.1  Anschluss an externen S0-Port in NT-Betriebsart an BRI2 (fort.)

BRI11 BRI2 (100 Ohm)
15
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2 . 3 . 4  R u f n u m m e r n  d e r  S I M - K a r t e n  e i n g e b e n

2 . 3 . 4 . 1  E C O T E L ®  I S D N 2 - 1 x

 Wechseln Sie zum Modul Gateway Configuration:

Extras > Start > Gateway Configuration

Aufruf: Im Hauptfenster Gateway Configuration unterhalb des Knotens GSM-Schnittstellen und unterhalb

von GSM 1 (2, 3, ...) den Baumknoten SIM-Eigenschaften markieren.

Tabelle 2.4  Rufnummern der SIM-Karten eingeben - ECOTEL® ISDN2-1x 

Eintrag Wert

Mobilfunknummer Rufnummer der SIM-Karte, die im GSM-Modul eingesetzt ist

Service-Center-Nummer Nummer des SMS-Service-Centers der eingesetzten SIM-Karte. Diese Nummer wird 

benötigt, damit vom ECOTEL® SMS-Nachrichten versendet werden können

Taktung in Sekunden Hier ist die Gebührentaktung des Tarifmodells der eingesetzten SIM-Karte ein-

zutragen. Auf Basis dieses Wertes wird das Erreichen der Zeitbegrenzung (s. u.) be-

rechnet. Der erste Eintrag gibt die Dauer des ersten Gebührentaktes in Sekunden 

an, der zweite Eintrag den Abstand zwischen allen folgenden.

Beispiel: 60 / 1 bedeutet, dass für den ersten Takt die Gebühren für 60 Sekunden 

berechnet werden, für jeden weiteren Takt die Gebühren für eine Sekunde.

Einbuchen auf eine bestimmte LAIN

LAIN Hier ist die LAIN (Location Area Identification Number) des GSM-Netzes ein-

zutragen, in das sich die eingesetzte SIM-Karte einbuchen soll.

Ist keine LAIN eingetragen, bucht sich die SIM-Karte in das Netz mit dem besten 

Empfang ein.

Genaueres über die lokal verfügbaren Netzbetreiber können Sie im Modul Firm-

ware Tools auf der Seite GSM-Parameter ermitteln.

Roaming erlaubt Wenn Roaming erlaubt ist, kann sich eine SIM-Karte auch in ein fremdes GSM-Netz 

einbuchen, sofern das Einbuchen unter der angegebenen LAIN fehlschlägt.

Ist Roaming nicht erlaubt, darf sich die SIM-Karte ausschließlich unter der angege-

benen LAIN einbuchen.

Zeitbegrenzung für die 

gesamte Gesprächszeit

Hier kann eine maximale Gesamtdauer für alle Gespräche über diese SIM-Karte 

eingestellt werden. Ist sie ausgeschöpft, führt das ECOTEL® keine Gespräche mehr 

über diesen GSM-Kanal.

Dieses Kontingent gilt jeweils für ein bestimmtes Intervall, z. B. pro Monat, danach 

wird der Zähler zurückgesetzt und das Kontingent steht erneut zur Verfügung.

Ist für ein abgehendes Gespräch im Routing kein bestimmtes GSM-Modul vorgege-

ben, so wird das GSM-Modul mit der geringsten zeitlichen Auslastung gewählt.

Maximal ... Minuten Erlaubte Gesprächsdauer pro Intervall
16
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pro ... Länge des maßgeblichen Intervalls

ab (tt.mm.jjjj) ... Beginn des ersten Intervalls (um 00:00 Uhr des eingegebenen Tages)

Tarifierung Legt für ankommende Rufe von der GSM-Seite fest, welche Tarifierungsinforma-

tionen der  ausgehenden Seite zur Verfügung gestellt werden. Mögliche Werte: 

Keine Weitergabe von Tarifeinheiten, oder Erzeugung der Tarifeinheiten durch 

ECOTEL.

Die Weitergabe der Tarifeinheiten vom GSM-Netz ist derzeit nicht möglich, da die 

GSM-Netze diese Information nicht senden.

Die folgenden Parameter steuern die Erzeugung der Tarifeinheiten durch ECOTEL®:

t1 Dauer des ersten Tarifierungsintervalls

x1 Übermittelte Einheiten für das erste Tarifierungsintervall

t2 Dauer jedes weiteren Tarifierungsintervalls

x2 Übermittelte Einheiten für jedes weitere Tarifierungsintervall

 Hinweis: Inwieweit diese Informationen auf der ISDN-Seite an den gerufenen Teil-

nehmer weitergeleitet werden, hängt von den Einstellungen der ISDN-Schnittstelle 

ab!

Tabelle 2.4  Rufnummern der SIM-Karten eingeben - ECOTEL® ISDN2-1x (fort.)

Eintrag Wert
17
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2 . 3 . 4 . 2  E C O T E L ®  I S D N 2 - 2 x

 Wechseln Sie zum Modul SIM Management:

Extras > Start > SIM Management

 Falls keine Konfigurationsdatei gefunden wird, legen Sie eine neue an

Datei > Neu

In der Liste Vorhandene Versionen die neueste auswählen

(Konfigurationsdatei vom Typ *.SMC wird erzeugt und in die Anzeige geladen)

 Geben Sie die SIM-Kartenhalter-Typen ein:

Auf der Seite SIM-Kartenhalter die zutreffenden Kartenhalter-Typen einstellen (Slot 2 oben, Slot 1

unten!)

(Falls die SIM-Karten nicht im ECOTEL® betrieben werden:

Option Extern wählen, IP-Adresse des SIM-Management-Centers angeben)

 Geben Sie die SIM-Eigenschaften ein:

In der Baumstruktur GSM 1 auswählen

Eingelegt in: Steckplatz A selektieren

Die Daten eingeben, die zur SIM-Karte auf Steckplatz 1A auf dem SIM-Kartenhalter 1 gehören:

– PIN

– Mobilfunknummer (eigene Rufnummer der SIM-Karte)

– Service-Center-Nummer (Rufnr. des SMS Service Centers)

Wiederholen Sie die Schritte  für die übrigen SIM-Karten. Zuordnung der Karten zu den GSM-Modulen und Steck-

plätzen.

 Einlegen der SIM-Karten. 

 SIM-Karten freischalten:

Falls mehr als eine SIM-Karte pro GSM-Modul eingesetzt sind:

Seite GSM 1 > SIM-Gruppe 1

Unter Nutze Karte(n) die gewünschten Karten kennzeichnen

Unter Karte umschalten einen anderen Modus als Nie einstellen

 Wiederholen Sie die Einstellungen für die Module GSM 2(, 3, ...), jeweils SIM-Gruppe 1

 Konfigurationsdatei speichern:

Datei > Speichern

Als Dateiname muss ECOTEL eingegeben werden

(die Dateiendung .SMC wird automatisch ergänzt)

Den vorgeschlagenen Pfad beibehalten

 Konfigurationsdatei ins Gerät downloaden:

Übertragung > In ECOTEL speichern...

(Im Fenster Kommunikation wird der Verlauf des Downloads angezeigt)
18
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2 . 3 . 5  R o u t i n g t a b e l l e  a n p a s s e n

Mit einer sinnvollen Routingtabelle passen Sie das Routingverhalten optimal an Ihre Bedürfnisse an und können

Gebühren sparen. Im Benutzerhandbuch Kap. 5 Einführung in die Routingtabelle werden Struktur und Syntax der

Routingtabelle ausführlich beschrieben. Ein Routing-Assistent erleichtert das Anlegen der Routingeinträge. Der Au-

fruf erfolgt über den Button Routing-Assistent.... 

Nachfolgend finden Sie Beispiele für Routingeinträge, die für die jeweilige Anschlussart vorteilhaft sind.

 Wechseln Sie zum Modul Routing Table:

Extras > Start > Routing Table

 Vorhandene Routingtabelle laden:

Upload von Ecotel

(Die Routingtabelle erscheint im Bearbeitungsfenster. 

Im Auslieferungszustand enthält das Gerät eine Standard-Routingtabelle)

 Tabelleneinträge bearbeiten:

Lassen Sie die Einträge vom Typ (...) cm ... unverändert!

 Ersetzen Sie, falls notwendig, die übrigen Einträge durch diejenigen, die zu Ihrer gewählten Anschlussart

passen. Mehr dazu im Benutzerhandbuch, Kap. 3.2 ISDN-Schnittstelle: Wahl der Anschlussart.
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ISDN-Anschluss wie Beispiel 1: TK-Anlage als LCR (BRI2/NT), Seite 6:

Rufe von BRI2 (PBX) mit Zielrufnummer 015..., 016... oder 017... gehen nach GSM

Alle Rufe von GSM gehen nach BRI2 (PBX)

ISDN-Anschluss wie Beispiel 2: TK-Anlage als LCR (BRI/TE), Seite 6:

Rufe von BRI1 (PBX) mit Zielrufnummer 015..., 016... oder 017... gehen nach GSM

Alle Rufe von GSM gehen nach BRI1 (PBX))

ISDN-Anschluss wie Beispiel 3: ECOTEL®  als LCR (in Amtsleitung eingeschleift), Seite 8:

Rufe von BRI2 (PBX) mit Zielrufnummer 015..., 016... oder 017... gehen nach GSM

Alle übrigen Rufe von BRI2 (PBX) gehen nach BRI1 (ISDN)

Alle Rufe von BRI1 (ISDN) gehen nach BRI2 (PBX) 

Alle Rufe von GSM gehen nach BRI2 (PBX)

Weitere Beispieleinträge und Besonderheiten wie SIM-Switching, Kurzwahlnummern oder automatische Rückrufe

lesen Sie bitte im Benutzerhandbuch nach.

 Speichern Sie die Routingtabelle :

Speichern unter...

Dateinamen RTBL.TXT und den vorgeschlagenen Pfad beibehalten.

 Routingtabelle ins Gerät downloaden:

Download ins Ecotel

(Die Datei wird ans Gerät übertragen)

Beispiel 2.1  ISDN-Anschluss - TK-Anlage als LCR (BRI2/NT)

(oI2d01[5-7]*#) n G:d
(oGd*#) n I2:d

Beispiel 2.2  ISDN-Anschluss - TK-Anlage als LCR (BRI/TE)

oI1d01[5-7]*#) n G:d
(oGd*#) n I1:d

Beispiel 2.3  ISDN-Anschluss - ECOTEL®  als LCR

(oI2d01[5-7]*#) n G:d
(oI2d*#) n I1:d
(oI1*#) n I2:d
(oGd*#) n I2:d
20
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Mit diesen Grundeinstellungen können Sie Ihr ECOTEL®  bereits in Betrieb nehmen. Eine ausführliche Beschrei-

bung der Hardware, sämtlicher Funktionen, Einstellungs- und Überwachungsmöglichkeiten finden Sie im Benutzer-

handbuch.
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T h e  I S D N - G S M  G a t e w a y

C h a p t e r  1
ECOTEL® ISDN provides reliable, cost-effective connections between GSM and ISDN networks. Using ECOTEL®

ISDN connection costs significantly decrease.

The number of GSM channels is scalable up to a total of four or eight*, and the GSM modules are compatible with

all types of GSM networks (GSM 850/900/1800/1900). 

ECOTEL® ISDN offers a built-in antenna splitter which ensures easy installation with a maximum of two antennas. 

Potential applications range from integration into an existing PBX infrastructure and connecting of mobile offices

all the way to distributed installations with SIM Card Server intergration* and common configuration software.

Figure 1.1  ISDN-GSM gateway 
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T h e  I S D N - G S M  G a t e w a y

C h a p t e r  1
1 . 1  C o n n e c t  t h e  d e v i c e

ECOTEL® is designed for permanent attachment to a wall or for mobile use. Connect the device with the corre-

sponding cables via the following interfaces:

Figure 1.2  Interface jacks on ECOTEL® ISDN2-12x

Figure 1.3  Interface jacks on ECOTEL® ISDN2-14x

Figure 1.4  Interface jacks on ECOTEL® ISDN2-24x

Figure 1.5  Interface jacks on ECOTEL® ISDN2-28x
24



T h e  I S D N - G S M  G a t e w a y

C h a p t e r  1
1 . 1 . 1  B R I 1  o r  B R I 2  c o n n e c t i o n

Whether you use BRI1 or BRI2 jack, depends basically on the operation mode of the PBX, which PBX ports are free

and whether the PBX provides LCR features. Here are the most commonly used ISDN connections:

Table 1.1  Connectors on the ECOTEL ISDN device 

Anschluss Bedeutung

DC The supplied power supply is connected to the DC jack of ECOTEL®. 

Warning: The guarantee for ECOTEL® is nullified if you use a power supply which 

is not approved by TELES.

Different ECOTEL® types need different power supplies because their power con-

sumption is different.

Ant 1, Ant 2 Connectors for GSM antennas

V.241

Footnotes

1. ISDN2-1x only

Connection to service PC to configure the device 

USB2

2. ISDN2-2x only

Connection to service PC to configure the device

I/O External input/output contacts

LAN Connection to the network (Ethernet) via a standard RJ45 network cable for con-

figuration 

Default: 192.168.10.10

BRI 1, BRI 2 Connection to the PBX or to the ISDN fixed network. (RJ45 connecting cables)
25



T h e  I S D N - G S M  G a t e w a y

C h a p t e r  1
PBX as LCR

Example 1: 

 ECOTEL® is connected with BRI2/NT to an external BRI port of the PBX (ECOTEL® is configured as

network termination)

 Operation mode like PBX (often PTMP)

 External PBX BRI port is connected to the BRI2 / NT interface of  ECOTEL® 

 To provide synchronization ECOTEL® has to be connected via BRI1/TE to an NTBA (configured as terminal

device).

Figure 1.6  Connected to BRI2/NT

Example 2: 

 ECOTEL® is connected as a terminal device to the PBX

 Operation mode like PBX (often PTMP)

 Internal PBX BRI port is connected to the BRI1 / TE interface of  ECOTEL®.

Figure 1.7  Connected to BRI1/TE
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C h a p t e r  1
ECOTEL® as LCR

Example 3: 

 ECOTEL® is looped directly into the connection line 

 Operation mode like PBX

 NTBA is connected to the BRI1 / TE interface of the ECOTEL® 

 PBX is connected to the 

 BRI2 / NT interface of the ECOTEL®

Figure 1.8  Connectors for ECOTEL as LCR

Further information about the connection types, in particualr the ISDN connection, please refer to Chapter 9 in the

manual on the ECOTEL CD.

1 . 2  I n s e r t  t h e  S I M  C a r d s

ECOTEL® ISDN2-1x: Insert the SIM cards in the slots of the device.

Do not insert the SIM cards right from the start!

They may get blocked when used before the necessary settings have been made (If 
no SIM PINs are used, this warning does not apply).

When it is powered on, ECOTEL® will immediately attempt to log in to the network 
using the SIM card. Since ECOTEL® does not yet have the valid SIM PIN, this will fail. 
After two failed attempts, ECOTEL® will block any further attempts.

ii!!
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C h a p t e r  1
ECOTEL® ISDN2-2x: Insert the SIM cards in the PCMCIA SIM cardholder (accessory), if you use one, and keep ready

the PIN of each SIM card.

Figure 1.9  Slots for SIM cardholders in the ECOTEL®ISDN2-2x

The SIM cardholder is labeled with the associated GSM channels. If you use only one 
SIM card per channel, insert the SIM card into slot A (1A, 2A, …).

Since the SIM cards and cardholders are electronic components, they can be damaged 
or destroyed by electrostatic discharge. To prevent this, you should install the SIM 
cards at an ESD workstation.

ii

ii!!
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I n s t a l l a t i o n

C h a p t e r  2
2 . 1  C h a r a c t e r i s t i c s  o f  E C O T E L ® I S D N 2  2 8 x  a n d  E C O T E L ® I S D N 2  1 4 x

The design of these models basically involves two ECOTEL® devices in a single housing. When you are setting up

and configuring ECOTEL®ISDN2 2, you should always treat it like two separate devices! In particular, you should:

 - Create two separate devices in the Service Gear module

 - Connect each semi-device separately to the desired networks (ISDN, PBX, LAN, etc.)

 - Configure each semi-device separately via the respective interface jack

 - During any uploads and downloads, make sure that you are connected to the correct semi-device.

2 . 2  P r e p a r e  t h e  d e v i c e

The manual is available on your CD ROM under <drive>:\help\Manual_EN.pdf, or from the configura-

tion software via the menu Help > Print...

1. Install the configuration software (Service Gear).

Check if you have the latest version on your CD ROM. You can download it from 

http://www.teles.de/de/products-and-solutions/access-gateways/mobile-gateways/ecotel-voip1/down-

loads/#software

Before you start setup, remove any previous version.

2. Prepare the configuration interface.

You can use V.24 (ECOTEL® ISDN2-1x) or USB (ECOTEL® ISDN2-2x)  as configuration interface.

Set up the USB interface as follows: 

– Connect the configuration computer and ECOTEL® using the USB cable

– Power up the computer and ECOTEL®

– Windows should indicate that it found new hardware

– Click OK to launch the hardware wizard

– Follow the instructions provided by the wizard. Use the following options:

– Install hardware driver

– Search for a driver for the device

– To choose the source: Click on the Browse button, select the driver file

<drive>:\USB_Drivers\ftdibus.inf on the CD drive

– Finish installation

– Windows should indicate again that it found new hardware

– Repeat the steps listed above with the driver file

– Open Windows device manager: e.g. right-click on the desktop on My Computer, Manage, Computer

Management (Local) > System Tools > Device Manager

– Under Ports (COM & LPT), there should now be a new entry, e.g.: USB Serial Port (COM3), USB

Serial Port (COM4) or something similar.

– Write down this COM number. You will have to use it later to select this interface during the config-

uration process.
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3. Start Service Gear and create a new device.

– Mark the Devices tree node

Edit > Add Group 

Give the group a name of your choice, OK

– Mark a group

Edit > Add Device

(The Properties dialog for the new device should appear.)

– Edit the properties:

Give your device a name of your choice.

– Select the Device Type.

Under Access Via: Choose the interface you wish to use to configure the device:

 USB (enter appropriate COM port, see above) or

 - IP (IP adresse for configuration)

– Leave the Security Code field blank (factory default), OK
31



I n s t a l l a t i o n

C h a p t e r  2
4. Enter the SIM PINs and download them to ECOTEL® 

If PIN usage is activated for the SIM cards. Do not insert SIM cards before the correct PINs have been

downloaded! Otherwise your SIM cards may get blocked while trying to register to the network with

invalid PINs. 

ECOTEL® ISDN2-1x

– Switch to Firmware Tools module:

Extras > Start > Firmware Tools

– Remove all SIM cards

(if inserted)

– Enter SIM PINs:

GSM parameters > Module 1 >

Click on Enter PIN

Enter the PIN for the SIM card to be used for the module

– Repeat this procedure for each of the remaining modules

– Insert SIM cards

ECOTEL® ISDN2-2x

Insert the SIM cards in the PCMCIA SIM cardholder (accessory) and keep ready the PIN of each SIM card..

– Tools > Start > SIM Management

– File > New

In the Available Versions list, choose the latest version

– On the SIM Cardholder page, set the cardholder types (8, 16 or 32) that apply (Slot 2 above, Slot 1

below!).

– Select tree node GSM 1 

Select Inserted at: Location A

Enter corresponding the PIN in the field PIN 

– Repeat these steps for the remaining SIM cards

– Save the configuration file:

Choose File > Save

Enter the file name ECOTEL. 

– Transmit the configuration file to your device:

Select Transmit > Save in ECOTEL….

5. Insert the SIM cardholder into the slots on the rear of the housing (ECOTEL® ISDN1-2x: insert the SIM

cards into the slots of the housing).

Make sure that the antennas are connected. When the SIM cards have registered on the GSM network,

the GSM lights will stop blinking and go off.

Figure 2.1  Device with mounted SIM cardholder
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2 . 3  O t h e r  b a s i c  s e t t i n g s

2 . 3 . 1  E n t e r  t h e  p r e f i x e s

 Switch to Gateway Configuration module:

 Click on the device in the tree view

(or use Tools > Start > Gateway Configuration).

 Choose Properties in the tree view:

Enter the prefixes in the field Codes > :

–   International, 

–   National 

–   Country Code

2 . 3 . 2  A c t i v a t e  i n t e r f a c e s

 Gateway Configuration module:

(Tools > Start > Gateway Configuration).

Select the interface under ISDN Interfaces and GSM Interfaces in the tree view..

 Leave the default check by the option Activate Interface or remove it, if required:

ISDN Interfaces > BRI 1 (or 2) 

(depending on the ISDN connection type)

GSM Interfaces > GSM 1 (or 2, 3, ...)
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2 . 3 . 3  C o n f i g u r e  I S D N  I n t e r f a c e s

 Switch to Basic Configuration module:

Tools > Start > Basic Configuration

On the ISDN settings page, make the settings based on the ISDN connection type..

The following settings apply for the ISDN connection types described in Chapter 1.1.1 on page 6 : 

Table 2.1  Connection to external BRI port in NT mode on BRI2 

BRI11

1. ECOTEL has to synchronize with the PBX, so you need to connect BRI 1 to the NTBA

BRI2 (100 Ohm)

Jack TE NT

Activate interface yes yes

L1 mode Terminal equipment Network

Connection PTP/PTMP2

2. depending on the operating mode of the NTBA

PTMP

L2 mode Terminal equipment Network

L3 mode Terminal equipment Network

Table 2.2  Connection as terminal equipment TE/BRI1 to the internal PBX BRI port

BRI1 BRI2 (100 Ohm)

 yes TE -

Activate interface  yes no

L1 mode Terminal equipment ...

Connection PTMP ...

L2 mode Terminal equipment ...

L3 mode Terminal equipment ...
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2 . 3 . 4 . 1  E C O T E L ®  I S D N 2 - 1 x

 Switch to Gateway Configuration module:

Tools > Start > Gateway Configuration

Call: In the Gateway Configuration main window under the GSM Interfaces node and under GSM 1 (2, 3,

etc.), mark the tree node SIM Properties..

Table 2.3  TE/BRI1 to NTBA, NT/BRI2 to PBX trunk line

BRI1 BRI2 (100 Ohm)

Jack TE NT

Activate interface yes yes

L1 mode Terminal equipment Network

Anschluss PTP PTP

L2 mode Terminal equipment Network

L3 mode Terminal equipment Network

Table 2.4  SIM card phone numbers - ECOTEL® ISDN2-1x 

Entry Meaning

Mobile number Telephone number of the SIM card which is installed in the GSM module.

Service center number Number of the SMS service center for the SIM card which is installed. This number 

is needed so that ECOTEL® can send SMS messages.

Clock model in seconds You should enter the charge timing for the rate model for the installed SIM card. 

This value is used to compute when the call time limit is reached (see below). The 

first entry indicates the duration of the first charge pulse in seconds and the second 

entry indicates the spacing between all subsequent pulses.

Example: 60 / 1 means that for the first pulse, the charges are computed for 60 

seconds, while for each further pulse the charges are computed for one second.

Log into preferred LAIN
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LAIN Here, you should enter the LAIN (Location Area Identification Number) of the GSM 

network in which the installed SIM card should register.

If no LAIN is entered, the SIM card will register in the network with the best recep-

tion.

You can get more details about the network operators which are available locally 

in the Firmware Tools module on the GSM parameters page.

Roaming allowed If roaming is allowed, a SIM card can also register in an outside GSM network if 

registration fails under the specified LAIN.

If roaming is not allowed, the SIM card may only register under the specified LAIN.

Overall calltime limit You can set a maximum for the total duration of all calls via this SIM card. If this 

limit is reached, ECOTEL® will not route any more calls via this GSM channel.

This allotment is applicable to a certain time period, e.g. per month.  After this, the 

counter is reset and the allotment is available again.

If no specific GSM module is specified in the routing for an outgoing call, the GSM 

module with the lowest utilization is chosen.

Use limit of … minutes Call time permitted per interval

per ... Length of the standard interval

starting (dd.mm.yyyy) ... Start of the first interval (at 00:00 on the specified day)

Charging information This determines for incoming calls from the GSM side what charging information 

should be made available to the outgoing side. Possible values: 

Generate none, or Generate in ECOTEL.

Forwarding of charging information from the GSM network is not possible currently 

since GSM networks do not send this information.

The following parameters control the generation of charge units by ECOTEL®:

t1 Duration of the first charging interval

x1 Transferred units for the first charging interval

t2 Duration of each additional charging interval

x2 Transmitted units for each additional charging interval

 Note: The extent to which this information on the ISDN side is forwarded to the 

called subscriber depends on the settings for the ISDN interface!

Table 2.4  SIM card phone numbers - ECOTEL® ISDN2-1x (continued)

Entry Meaning
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 Switch to the SIM Management module:

Tools > Start > SIM Management

 Click on OK if the following message appears: "Configuration file not found…"

File > New

In the Available Versions list, choose the latest version 

(A configuration file (type *.SMC) will now be created and loaded into the display.).

 Set SIM cardholder types:

On the SIM Cardholder page, set the cardholder types that apply (Slot 2 above, Slot 1 below!).

(If the SIM cards are not operated in the ECOTEL®:

Select the External option and enter the IP address of the SIM management center.)

 Set SIM properties:

Page GSM 1

Select Inserted at: Location A

Enter the data belonging to the SIM card at position 1A on SIM cardholder 1:

–   PIN

–   Mobile Number (telephone number of the SIM card)

–   Associated SMS Service Center Number

 Repeat these steps for the remaining SIM cards.

 Insert the SIM cards

 Release SIM cards:

If there is more than one SIM card per GSM module:

Page GSM 1 > SIM Group 1

Under Use SIM card(s), check the desired cards.

Under Switch, choose an option other than Never.

 Repeat for GSM 2(, 3, ...), each with SIM Group 1.

 Save the configuration file:

Choose File > Save

The file name has to be ECOTEL (the extension .SMC will be automatically added).

You should keep the default path.

 Transmit the configuration file to your device:

Select Transmit > Save in ECOTEL…

(You can monitor the progress of the download in the Communication window.)

2 . 3 . 5  E d i t  t h e  r o u t i n g  t a b l e

By customizing the routing table, you can optimize the routing behavior to meet your needs and save money. Chap-

ter 5 of the user manual ("Introduction to the routing table") provides details on the structure and syntax of the

routing table. The routing wizard helps you to create routing entries. Call it up by clicking on the Routing wizard...

button. 
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Below you will find examples of routing entries that are useful with the different connection types.

 Change to the Routing Table module:

Tools > Start > Routing Table

 Load the existing routing table:

Upload from Ecotel

(The routing table should appear in the editing window. The device contains a standard routing table

when it is shipped from the factory).

 Edit the table entries:

 Do not modify the entries of type (...) cm ... 

 If necessary, replace the remaining entries with appropriate values after consulting the information on

selecting the connection type; see also manual, chapter 3.2 ISDN interface: Selecting the connection type. 

ISDN configuration like example 1: PBX as LCR (BRI2/NT), page 25:

Calls from BRI2 (PBX) with a destination number of 015..., 016... or 017... go to GSM

All calls from GSM go to BRI2 (PBX)

ISDN configuration like example 2: PBX as LCR (BRI/TE),  page 25:

Calls from BRI1 (PBX) with a destination number of 015..., 016... or 017... go to GSM

All calls from GSM go to BRI1 (PBX).

ISDN configuration like example 3: ECOTEL® as LCR (looped in trunk line), page 25:

Calls from BRI2 (PBX) with a destination number of 015..., 016... or 017... go to GSM

All other calls from BRI2 (PBX) go to BRI1 (ISDN)

All calls from BRI1 (ISDN) go to BRI2 (PBX) 

Example 2.1  ISDN connection - PBX as LCR (BRI2/NT)

(oI2d01[5-7]*#) n G:d
(oGd*#) n I2:d

Example 2.2  ISDN connection - PBX as LCR (BRI/TE)

oI1d01[5-7]*#) n G:d
(oGd*#) n I1:d
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All calls from GSM go to BRI2 (PBX)

For further examples and special entries like SIM switching, speed dial numbers or automatic callbacks please refer

to the manual. 

 Save the routing table:

Save as…

Accept the file name RTBL.TXT and the suggested path.

 Transmit the routing table to your device:

Download to Ecotel

(The file will be transmitted to your device.)

You can use these basic settings to get your ECOTEL® up and running. For a detailed description of the hardware

including all of the functions and the setting and monitoring options, see the user manual.

Example 2.3  ISDN connection - ECOTEL®  as LCR

(oI2d01[5-7]*#) n G:d
(oI2d*#) n I1:d
(oI1*#) n I2:d
(oGd*#) n I2:d
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C h a p i t r e  1
ECOTEL® ISDN assure des connexions à un prix avantageux entre les réseaux RNIS et GSM. Ça permet de réduire

considérablement les coûts de connexion.

Une mise à l'échelle de maximum huit* canaux GSM est possible et les modules GSM sont appropriés à tous les

réseaux GSM (850, 900, 1800 et 1900 MHz).

Un séparateur d'antenne (splitter) facilite l'installation (deux antennes max.). 

Les applications vont de l'intégration à une infrastructure TK existante à l'installation de plusieurs passerelles dis-

tinctes avec serveur intégré carte SIM* et d'un logiciel de configuration commun, en passant par la liaison de bu-

reaux mobiles.

Schema 1.1  La passerelle RNIS-GSM 
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1 . 1  R a c c o r d e m e n t  d e s  a p p a r e i l s

ECOTEL® est idéal pour une installation sur le bureau et un montage mural. Raccordez l'appareil avec les câbles

correspondants via les interfaces suivantes :

Schema 1.2  Prises interface sur ECOTEL® ISDN2-12x

Schema 1.3  Prises interface sur ECOTEL® ISDN2-14x

Schema 1.4  Prises interface sur ECOTEL® ISDN2-24x

Schema 1.5  Prises interface sur ECOTEL® ISDN2-28x
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1 . 1 . 1  C o n n e x i o n  à  B R I 1  o u  B R I 2

L'utilisation des connecteurs BR11 ou BR12 est essentiellement en fonction du mode de l'installation de télécom-

munication TK, des ports libres de cette installation et de la disponibilité de la sélection automatique d'achemine-

ment (LCR). Les cas les plus fréquents sont décrits ci-dessous:

Table 1.1  Prises interface sur ECOTEL ISDN device 

Connexion Signification

DC Raccordement pour bloc d'alimentation fourni.

Attention : La garantie prend fin pour ECOTEL®  à utilisation d'un bloc d'alimen-

tation non agréé par TELES ! Les différents types ECOTEL® requièrent différents 

blocs d'alimentation car leur puissance absorbée diffère !

Ant 1, Ant 2 Raccordements pour antennes GSM

V.241

Footnotes

1. uniquement ISDN2-1x

Raccordement au PC de service pour configurer ECOTEL 

USB2

2. uniquement ISDN2-2x

Raccordement au PC de service pour configurer ECOTEL (câble USB)

I/O Connexion de contacts externes

LAN Connexion au réseau (Ethernet) par l'intermédiaire d'un câble réseau standard 

RJ45 pour la configuration.

Default: 192.168.10.10

BRI 1, BRI 2 Raccordement à l'installation de télécommunication TK ou au réseau fixe RNIS 

(câble de connexion RJ45)
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Installation de télécommunication TK en tant que LCR

Exemple 1: 

 ECOTEL® est raccordé avec BRI2/NT à un port S0 externe de l'installation TK (configuré comme réseau)

 Mode de service comme dans l'installation TK (PTMP en général)

 Raccordement de la ligne externe de l'installation TK à BRI2 / NT d'ECOTEL® 

 Pour synchroniser avec PBX, ECOTEL est raccordé à NTBA par BRI1/TE (en tant que terminal).

Schema 1.6  Connexions pour BRI2/NT

Exemple 2: 

 ECOTEL® est raccordé en tant que terminal à l'installation TK

 Mode de service comme dans l'installation TK (PTMP en général)

 Raccordement du poste supplémentaire de l'installation TK à BRI1 / TE d'ECOTEL® .

Schema 1.7  Connexions pour BRI1/TE
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ECOTEL® en tant que LCR

Exemple 3: 

 ECOTEL® est bouclé dans la ligne principale

 Mode de service comme dans l'installation TK  ou au réseau fixe 

 Raccordement de NTBA à BRI1 / TE d'ECOTEL® 

 Raccordement de l'installation TK à BRI2 / NT d'ECOTEL® .

Schema 1.8  Connexions pour ECOTEL as LCR

Vous trouverez d'autres informations sur les possibilités de raccordement, notamment sur la connexion RNIS dans

le manuel utilisateur, au chapitre 9 du CD ECOTEL. 

1 . 2  I n t r o d u c t i o n  d e s  c a r t e s  S I M

ECOTEL® ISDN2-1x: Introduisez les cartes SIM dans le tiroir de l'appareil. .

Attention : n'introduisez pas de carte(s) SIM dans l'appareil avant la configuration si 
SIM-PIN est activé !

Raison : ECOTEL® essaie immédiatement après la mise en service de se connecter au 
réseau avec la carte SIM. Echec car ECOTEL® ne connaît pas encore le code SIM-PIN 
valide. ECOTEL® interdit tout autre essai après deux échecs.

ii!!
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ECOTEL® ISDN2-2x: Introduisez les cartes SIM dans le porte-cartes PCMCIA-SIM (accessoires) et tenez les PIN

des différentes cartes SIM à disposition.

Schema 1.9  Emplacements pour porte-cartes SIM dans ECOTEL®ISDN2-28x

Schema 1.10  Emplacements pour porte-cartes SIM dans ECOTEL®ISDN2-240

Les emplacements sur les porte-cartes SIM sont numérotés suivant les canaux GSM 
correspondants. L'emplacement ou rainure A (1A, 2A, …) doit toujours être utilisé en 
cas d'utilisation d'une seule carte SIM par canal.

Les cartes SIM et les porte-cartes SIM sont des composants électroniques qui risquent 
d'être détruits par suite d'une décharge électrostatique. C'est pourquoi l'équipement 
des cartes SIM doit être effectué à un poste de travail ESD !

ii

ii!!
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2 . 1  P a r t i c u l a r i t é s  d e s  m o d è l e s  E C O T E L ® I S D N 2  2 8 x  e t  E C O T E L ® I S D N 2  
1 4 x

Ces modèles sont en fait constitués de deux appareils ECOTEL® sous un boîtier commun. Lors de leur mise en

service et de leur configuration, ces appareils doivent donc être traités séparément. Cela signifie en particulier que:

 deux appareils séparés doivent être enregistrés dans le module Service Gear

 chaque moitié d'appareil doit être raccordée séparément aux réseaux souhaités (ISDN, installation de

télécommunication, LAN, etc.)

 chaque moitié d'appareil doit être configurée séparément par le biais de la prise d'interface

correspondante

 Lors de chaque opération de téléchargement, veillez à être connecté à la bonne moitié d'appareil.

2 . 2  P r é p a r a t i o n  d e  l ' a p p a r e i l

Vous trouverez le manuel sur le CD-ROM à <lecteur>:\help\Manual_EN.pdf, ou à partir du logiciel de

configuration via le menu Help > Print...

1. Installation du logiciel de configuration (ServiceGear).

Vérifiez si vous avez la toute dernière version sur le CD-ROM. 

Vous pouvez la télécharger à http://www.teles.de/de/products-and-solutions/access-gateways/mobile-

gateways/ecotel-voip1/downloads/#software

Supprimez une version plus ancienne éventuellement existante avant de procéder à l'installation.

2. Préparation de l'interface de configuration.

V.24 (ECOTEL® ISDN2-1x)  ou USB (ECOTEL® ISDN2-2x)  peut servir d'interface de configuration.

Procédez comme suit pour configurer l'interface USB :

– reliez l'ordinateur de configuration et ECOTEL®  au câble USB

– démarrez l'ordinateur, connectez ECOTEL®

– Windows signale qu'un nouveau matériel a été trouvé

– appuyez sur OK pour démarrer l'assistant matériel

– suivez les instructions de l'assistant, sélectionnez les options suivantes :

– installer le pilote matériel

– chercher un pilote compatible à l'appareil

– appuyer sur Parcourir, sélectionner sur le CD le fichier du pilote

<lecteur>:\pilotes_USB\ftdibus.inf

– terminer l'installation

– Windows signale une nouvelle fois qu'un nouveau matériel a été trouvé

– répétez les opérations précédentes, sélectionnez le même fichier de pilote

– ouvrez le gestionnaire Windows en appuyant par clic de la touche droite de souris sur Poste de tra-

vail > Gérer > Gestion ordinateur (locale) > Système > Gestionnaire appareil

– une nouvelle entrée est alors affichée sous Connexions (COM et PLT), par exemple USB Serial Port

(COM3), USB Serial Port (COM4).

– notez ce numéro COM. Pour la configuration, sélectionnez l'interface à ce nom. 
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3. Démarrage du ServiceGear et installation d'un nouvel appareil.

– Marquez le nœud arborescent Appareils

Edit > Add Group

Entrez nom, OK

– Marquez le.groupe

Edit > Add Device

Le dialogue Propriétés s'affiche

– Traitez les propriétés :

Entrez le nom, sélectionnez le type d'appareil

Sélectionnez Interface dans le champ Access via permettant de configurer l'appareil :

- USB (entrer port COM correspondant, voir ci-dessus) 

ou

- IP (entrer adresse IP pour la configuration)

Ne pas remplir le Security code (code de sécurité), (état de livraison), OK
49



I n s t a l l a t i o n

C h a p i t r e  2
4. Entrez les codes SIM PIN et chargez les dans ECOTEL® 

Dans la mesure où l'utilisation de PIN pour les cartes SIM est activée. Les PIN corrects doivent être trans-

mis à l'appareil avant d'introduire une carte SIM ! Sinon, les cartes SIM risquent d'être bloquées lors d'un

essai de connexion au réseau en utilisant des PIN incorrects.

ECOTEL® ISDN2-1x

– Pour passer au module Outils du microprogramme, cliquez

Options > Démarrage > Outils du microprogramme

– Retirez toutes les cartes SIM !

(si vous les avez déjà introduites)

– Enregistrement des codes PIN des cartes SIM :

Paramètres GSM > Module 1 >

Cliquez sur le bouton Saisie du code PIN

Entrez le code PIN de la carte SIM qui doit être utilisée dans le module correspondant

– Répétez l'opération pour les autres modules

– Introduisez les cartes SIM

ECOTEL® ISDN2-2x

Tenez les porte-cartes SIM équipés à disposition. Notez les PIN correspondants aux emplacements.

– Tools > Start > SIM Management

– File > New

Sélectionnez dans la liste Available Versions (Versions existantes) la toute dernière version.

– Sélectionnez le nœud arborescent SIM Cardholder (Porte-cartes SIM) et définissez le porte-carte

utilisé (8, 16 ou 32)

– Sélectionnez le nœud arborescent GSM

A Inserted at (Introduit dans) : sélectionnez rainure A

Entrez le PIN correspondant dans le champ PIN

– Répétez pour toutes les rainures et tous les modules GSM

– Mémorisez le fichier de configuration

File > Save

Utilisez le nom de fichier ECOTEL

– Téléchargez le fichier de configuration dans l'appareil

Transfer > Save in ECOTEL ...
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5. Introduction des porte-cartes SIM dans le logement porte-cartes sur la partie frontale du boîtier.

Vérifiez si les antennes sont bien raccordées.

Les lampes-témoins GSM ne clignotent plus et s'éteignent dès que les cartes SIM se sont connectées au

réseau.

Figure 2.1  Ecotel avec porte-cartes

2 . 3  A u t r e s  r é g l a g e s  d e  b a s e

2 . 3 . 1  S a i s i e  d e s  i n d i c a t i f s

 Passez au module Configuration passerelle (Gateway Configuration):

Faites un double clic sur l'appareil dans la vue arborescente

(ou via Tools > Start > Gateway Configuration).

 Sélectionnez dans la vue arborescente Properties (Propriétés) :

Entrez dans le champ Codes > les indicatifs correspondants :

– International

– National 

– Country code (Indicatif pays)

2 . 3 . 2  A c t i v a t i o n  d e s  i n t e r f a c e s

 Dans le module Gateway Configuration :

(Tools > Start > Gateway Configuration).

Sélectionnez dans la vue arborescente sous RNIS ou GSM l'interface respective.

 Laissez coché, ou supprimer, aux points suivants dans la case de contrôle Activate interface (Activer) :

ISDN Interfaces > BRI 1 (ou 2) 

(en fonction du type de raccordement RNIS)

GSM Interfaces > GSM 1 (ou 2, 3, ...)

2 . 3 . 3  C o n f i g u r a t i o n  d e s  i n t e r f a c e s  I S D N  ( R N I S )

 Passez au module Configuration de base (Basic Configuration) :

Tools > Start > Basic Configuration 

Sélectionnez dans la vue arborescente ISDN Interfaces et procédez aux réglages en fonction du type de

raccordement RNIS.
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Les réglages suivants s'appliquent aux types de raccordement RNIS décrits à la page 43::

Table 2.1  Raccordement à un port S0 externe en mode NT à BRI 

BRI11

1. Pour synchroniser ECOTEL avec PBX, il faut raccorder BRI 1 à NTBA.

BRI2 (100 Ohm)

Prise TE NT

Activer interface non oui

Mode L1 Terminal Réseau

Raccordement PTP/PTMP2

2. dépendant de mode d'opération du NTBA

PTMP

Mode L2 Terminal Réseau

Mode L3 Terminal Réseau

Table 2.2  Raccordement au port S0 interne de l'installation de télécommunication TK

BRI1 BRI2 (100 Ohm)

Prise TE -

Activer interface oui non

Mode L1 Terminal ...

Raccordement PTMP ...

Mode L2 Terminal ...

Mode L3 Terminal ...

Table 2.3  TE/BRI1 à NTBA, NT/BRI2 à la ligne principale de l'installation de télécommunication TK 

BRI1 BRI2 (100 Ohm)

Prise TE NT

Activer interface oui oui

Mode L1 Terminal Réseau

Raccordement PTP PTP
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2 . 3 . 4  S a i s i e  d e s  n u m é r o s  d ' a p p e l  d e s  c a r t e s  S I M

2 . 3 . 4 . 1  E C O T E L ®  I S D N 2 - 1 x

Configuration des propriétés SIM

 Passez au module Configuration passerelle (Gateway Configuration): Extras > Start > Gateway

Configuration

Appel : marquer le nœud arborescent SIM Properties dans la fenêtre principale Gateway Configuration en

dessous du nœud GSM Interfaces et de GSM 1 (2, 3, …).

Mode L2 Terminal Réseau

Mode L3 Terminal Réseau

Table 2.4  Saisie des numéros d'appel des cartes SIM - ECOTEL® ISDN2-1x 

Définition

Mobile number

(Numéro de mobile)

Numéro d'appel de la carte SIM insérée dans le module GSM.

Service center number

(Numéro du centre cli-

entèle)

Numéro du centre clientèle SMS correspondant à la carte SIM. ECOTEL® a besoin 

de ce numéro pour envoyer des textos (SMS).

Clock model in seconds

(Cadence en secondes)

Fréquence de tarification du modèle tarifaire correspondant à la carte SIM. Cette 

valeur sert de base à la détermination des unités tarifaires (cf. ci-dessous). La 

première valeur saisie indique la durée de la première mesure en secondes, la sec-

onde l'intervalle entre les mesures suivantes.

Exemple : 60 / 1 signifie que pour la 1ère mesure, le tarif s'applique aux premières 

60 secondes de l'appel, alors que pour les mesures suivantes, c'est le tarif d'une 

seconde qui est valable.

Enregistrement d'un LAIN spécifique

LAIN Numéro d'identification LAIN (Location Area Identification Number) du réseau 

GSM dans lequel la carte SIM doit être enregistrée.

Lorsqu'aucun numéro d'identification LAIN n'est enregistré, la carte SIM s'introduit 

dans le réseau avec la meilleure réception 

De plus amples informations concernant les exploitants de réseau de votre région 

sont disponibles dans le module Outils du microprogramme à la page Paramètres 

GSM.

Table 2.3  TE/BRI1 à NTBA, NT/BRI2 à la ligne principale de l'installation de télécommunication TK 

BRI1 BRI2 (100 Ohm)
53



I n s t a l l a t i o n

C h a p i t r e  2
Roaming allowed

(Autorisation d'it-

inérance) 

Lorsque l'itinérance est autorisée, une carte SIM peut être introduite dans un 

réseau GSM étranger si son enregistrement sous le numéro LAIN mentionné a 

échoué.

Lorsque l'itinérance n'est pas autorisée, la carte SIM ne peut s'introduire sur un 

réseau que sous le numéro d'identification LAIN mentionné.

Overall calltime limit

(Limitation de la durée to-

tale des appels)

Réglage d'une durée maximale pour l'ensemble des appels effectués à partir de 

cette carte SIM. Une fois cette durée écoulée, ECOTEL® n'effectue plus aucun ap-

pel sur ce canal GSM.

Cette somme d'appels vaut pour une durée déterminée, un mois par ex. A l'issue 

de ce laps de temps, le compteur est réinitialisé et la carte SIM dispose à nouveau 

de la même quantité d'appels.

Lorsqu'aucun module GSM particulier n'est déterminé dans le routage pour un ap-

pel sortant, c'est le module GSM le moins chargé dans la durée qui est sélectionné.

Use limit of … minutes

(Nombre max. de min-

utes)

Durée permise par intervall

per ...(par) Longueur de l'intervalle étalon

starting (dd.mm.yyyy) ...

(à partir de (jj.mm.aaaa)

Début du 1er intervalle (à 00 :00 h du jour enregistré)

Charging information

(Tarification)

Détermine, pour les appels arrivant sur un poste GSM, quelles informations tari-

faires sont communiquées à l'appelant. Valeurs possibles : 

ECOTEL ne communique aucune information tarifaire, ou ECOTEL produit des 

unités tarifaires

La transmission d'unités tarifaires du réseau GSM est impossible jusqu'à présent 

car les réseaux GSM n'envoient pas cette information.

Les paramètres suivants permettent à ECOTEL® de produire les unités tarifaires :

t1 Durée du 1er intervalle de tarification

x1 Durée de chaque intervalle de tarification suivant

t2 Unités transmises de chaque intervalle de tarification suivant

x2 Transmitted units for each additional charging interval

 Remarque : Les réglages de l'interface RNIS (ISDN) déterminent dans quelle 

mesure ces informations sont transmises côté RNIS à l'abonné appelé

Table 2.4  Saisie des numéros d'appel des cartes SIM - ECOTEL® ISDN2-1x (continued)

Définition
54



I n s t a l l a t i o n

C h a p i t r e  2
2 . 3 . 4 . 2  E C O T E L ®  I S D N 2 - 2 x

 Passez au module Gestion SIM (SIM Management) :

Tools > Start > SIM Management

 Si aucun fichier de configuration n'est trouvé, créez un nouveau fichier

File > New

Sélectionnez dans la liste Available Versions (Versions existantes) la toute dernière version

(un fichier de configuration de type *.SMC est généré et chargé dans l'affichage)

 Entrez les types de porte-cartes SIM :

Définissez les types de porte-cartes correspondants à la page SIM cardholder (Porte-cartes SIM) (rainure

2 en haut, rainure 1 en bas!)

(Si les cartes SIM ne fonctionnent pas dans ECOTEL® :

sélectionnez Option External, spécifiez adresse IP du centre de gestion SIM)

 Entrez les propriétés SIM :

sélectionnez dans la structure arborescente GSM 1

Inserted at (Introduit dans) : Sélectionnez Location A (Rainure A)

Entrez les données de la carte SIM qui sont à la rainure 1A du porte-cartes SIM 1 :

–   PIN

–   Mobile number (Numéro de mobile, le numéro de la carte SIM)

–   Service Center number (Numéro du centre clientèle SMS)

 Répétez les opérations pour les autres cartes SIM

Attribution des cartes aux modules GSM et rainures, cf.“Introduction des cartes SIM”  .

 Activez les cartes SIM :

si plus d'une carte SIM est utilisée par module GSM :

Page GSM 1 > SIM Group 1

Marquez les cartes souhaitées à Use SIM cards (Utilisation carte(s))

Définissez un autre module en tant que Never (Jamais) sous Switch card (Commuter carte)

 Répétez les paramétrages pour les modules GSM 2 (, 3, ...), respectivement SIM Group 1

 Enregistrez le fichier de configuration :

File > Save

ECOTEL doit être entré comme nom de fichier

(l'extension de fichier .SMC est complétée automatiquement)

Gardez le chemin d'accès proposé

 Téléchargez le fichier de configuration dans l'appareil :

Transfer > Save in ECOTEL ...

(le processus de téléchargement est affiché à la fenêtre Communication)

2 . 3 . 5  A d a p t a t i o n  d u  t a b l e a u  d e  r o u t a g e

Un tableau de routage rationnel vous permet d'adapter de manière optimale le comportement du routage à vos

besoins et d'économiser des frais. La structure et la syntaxe du tableau de routage sont décrites en détail dans le

manuel utilisateur, au chapitre 5 " Introduction au tableau de routage ". Un assistant de routage facilite l'appli-

cation d'entrées de routage. L'appel est effectué via le bouton Routing Wizard (Assistant routage… )
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Vous trouverez ci-dessous des exemples d'entrées de routage avantageux pour le type de raccordement respectif.

 Passez au module Tableau de routage (Routing Table):

Tools > Start > Routing Table

 Chargez le tableau de routage existant 

Upload from Ecotel

(Le tableau de routage s'affiche dans la fenêtre de traitement. L'appareil contient un tableau de routage

standard à l'état de livraison).

 Traitez les entrées de tableau :

Ne modifiez pas les entrées de type (...) cm ... 

 Remplacez, si nécessaire, les autres entrées par celles qui correspondent au type de raccordement que

vous avez sélectionné. Pour plus de détails, reportez-vous au manuel utilisateur, chap. 3.2 Interface RNIS

: Sélection du type de raccordement. 

Raccordement RNIS comme exemple 1 : installation de télécommunication TK en tant que LCR (BRI2/NT),

page 43:

Tous les appels de BRI2 (PBX) avec le numéro d'appel cible 015..., 016... ou 017... sont acheminés vers GSM

Tous les appels de GSM sont acheminés vers BRI2 (PBX)

Raccordement RNIS comme exemple 2 : installation de télécommunication TK en tant que LCR (BRI/TE), Page

42 :

Tous les appels de BRI1 (PBX) avec le numéro d'appel cible 015..., 016... ou 017... sont acheminés vers GSM

Tous les appels de GSM sont acheminés vers BRI1 (PBX)

Raccordement RNIS comme exemple 3 : ECOTEL®  en tant que LCR (bouclage dans la ligne principale), page

43:

les appels de BRI2 (PBX) avec le numéro d'appel cible 015..., 016... ou 017... sont acheminés vers GSM

Tous les autres appels de BRI2 (PBX) sont acheminés vers BRI1 (RNIS)

Exemple 2.1  Raccordement RNIS - TK en tant que LCR (BRI2/NT)

(oI2d01[5-7]*#) n G:d
(oGd*#) n I2:d

Exemple 2.2  Raccordement RNIS - TK en tant que LCR (BRI/TE)

oI1d01[5-7]*#) n G:d
(oGd*#) n I1:d
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Tous les appels de GSM sont acheminés vers BRI2 (PBX) 

Vous trouverez d'autres exemples d'entrée et particularités telles que commutation SIM, numéros abrégés ou rap-

pels automatiques dans le manuel utilisateur.

 Enregistrez le tableau de routage :

Save As…

Gardez le nom de fichier RTBL.TXT et le chemin d'accès proposé.

 Téléchargez le fichier de configuration dans l'appareil :

Download to Ecotel

(le fichier est transféré à l'appareil)

Ces réglages de base permettent la mise en service de votre ECOTEL®. Vous trouverez une description détaillée

du matériel, de toutes les fonctions, des possibilités de réglage et de surveillance dans le manuel utilisateur.

Exemple 2.3  Raccordement RNIS - ECOTEL®  en tant que LCR

(oI2d01[5-7]*#) n G:d
(oI2d*#) n I1:d
(oI1*#) n I2:d
(oGd*#) n I2:d
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