
TELES Manuals

ECOTEL® ISDN2-120 lite
Kurzanleitung

Getting Started

Notice d’instructions



TELES AG Informationstechnologien
Ernst-Reuter-Platz 8
10587 Berlin, Germany
Phone: +49 30 399 28-00
Fax: +49 30 399 28-01
E-mail: sales@teles.com

http: www.teles.com

Revised: 29 November 2010.

© Copyright 2010 TELES AG Informationstechnologien. All rights reserved.

TELES®, IntraSTAR®, Intra*®, iGATE®, and iSWITCH® are registered trademarks of TELES AG Informationstechnologien. All other trademarks used are the property 

of their respective owners.

The supplied hardware/software systems are protected by copyright and can be used solely by their lawful owners.

All text and figures in this publication have been compiled with great attention to detail. Nonetheless, inaccuracies and typographical errors cannot be entirely avoided. 

TELES AG Informationstechnologien provides this document 'as is' without warranty of any kind, expressed or implied. TELES AG Informationstechnologien reserves the 

right to make changes in product design or specifications without notice.

© Copyright 2010 TELES AG Informationstechnologien. Alle Rechte vorbehalten.

TELES ®, IntraSTAR®, Intra*®, iGATE® und iSwitch® sind eingetragene Markenzeichen der TELES AG Informationstechnologien. Alle anderen 

Warenzeichen sind Eigentum der jeweiligen Herstellerfirmen.

Die gelieferten Hardware/Software-Systeme sind urheberrechtlich geschützt. Ihre Benutzung darf ausschließlich durch den rechtmäßigen Erwerber erfolgen.

Die Zusammenstellung von Texten und Abbildungen für dieses Handbuch erfolgt mit größter Sorgfalt. Dennoch können Fehler nicht vollständig ausgeschlossen werden. 

Der Herausgeber übernimmt für fehlerhafte Angaben und deren Folgen keine Haftung. Änderungen am Handbuch und den beschriebenen Produkten bleiben jederzeit 

und ohne vorherige Ankündigung vorbehalten.

© Copyright 2010 TELES AG Informationstechnologien. Tous droits réservés.

TELES ®, IntraSTAR®, Intra*®, iGATE® et iSwitch® sont des marques enregistrées de la société TELES AG Informationstechnologien. Toutes les autres marques 

déposées sont la propriété de leur fabricant respectif.

Les systèmes informatiques de matériels et logiciels livrés sont protégés par le droit d'auteur. Leur utilisation est exclusivement réservée à leur acquéreur légal.

La compilation de textes et d'illustrations pour ce manuel est réalisée avec la plus grande diligence. Toutefois, des erreurs ne peuvent être totalement exclues. L'éditeur 

n'est en aucun cas responsable de données erronées et de leurs conséquences. Sous réserve de modifications du manuel et des produits décrits, à tout moment et sans 

notification préalable.

 

http://www.teles.com


I n h a l t  /  T a b l e  o f  C o n t e n t s  /  T a b l e  d e s  m a t i è r e s

 

Inhalt / Table of Contents / Table des matières
Kapitel 1 – Das ISDN-GSM-Gateway . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3

1.1 Geräte anschließen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4
1.1.1 Anschaltung an BRI1 oder BRI2  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5

1.2 Einlegen der SIM-Karten . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7

Kapitel 2 – Installation. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .8

2.1 Gerät vorbereiten  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9
2.2 Weitere Grundeinstellungen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10
2.2.1 Vorwahlnummern eingeben  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10

2.2.2 Schnittstellen aktivieren  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10

2.2.3 ISDN-Schnittstellen konfigurieren  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10

2.2.4 Rufnummern der SIM-Karten eingeben . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12

2.2.5 Routingtabelle anpassen. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15

Chapter 1 – The ISDN-GSM Gateway. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .18

1.1 Connect the device . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19
1.1.1 BRI1 or BRI2 connection . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20

1.2 Insert the SIM Cards  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 22

Chapter 2 – Installation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .23

2.1 Prepare the device. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 24
2.2 Other basic settings. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25
2.2.1 Enter the prefixes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25

2.2.2 Activate interfaces  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25

2.2.3 Configure ISDN Interfaces . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25

2.2.4 Enter the SIM card telephone numbers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26

2.2.5 Edit the routing table . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 28

Chapitre 1 – Passerelles ISDN-GSM . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .30

1.1 Raccordement des appareils . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 31
1.1.1 Connexion à BRI1 ou BRI2 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 32

1.2 Introduction des cartes SIM. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34

Chapitre 2 – Installation  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .35

2.1 Préparation de l'appareil . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 36
2.2 Autres réglages de base  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 37
2.2.1 Saisie des indicatifs. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 37

2.2.2 Activation des interfaces . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 37

2.2.3 Configuration des interfaces ISDN (RNIS). . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 37

2.2.4 Saisie des numéros d'appel des cartes SIM . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 38

2.2.5 Adaptation du tableau de routage  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 40
1



Figures / Bilder . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 42

Tables / Tabellen. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 43
2



K a p i t e l  1

1D a s  I S D N - G S M -
G a t e w a y

 



D a s  I S D N - G S M - G a t e w a y

K a p i t e l  1
ECOTEL® ISDN stellt kostengünstige Verbindungen zwischen ISDN- und GSM-Netzen her. Dadurch sinken Verbin-

dungskosten deutlich.

ECOTEL® ISDN 2-120 lite verfügt über zwei GSM-Kanäle, die GSM-Module sind für alle GSM-Netze geeignet (900

und 1800 MHz). Das Gateway wird über die BRI-Ports an die S0-Schnittstellen einer TK-Anlage oder eines NTBAs

angeschlossen.

Bild 1.1  ISDN-GSM Gateway 

1 . 1  G e r ä t e  a n s c h l i e ß e n

ECOTEL® eignet sich für Tischaufstellung und Wandmontage. Schließen Sie das Gerät mit den entsprechenden

Kabeln über folgende Schnittstellen an:

Bild 1.2  Schnittstellen-Buchsen beim ECOTEL® ISDN2-120 lite
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D a s  I S D N - G S M - G a t e w a y

K a p i t e l  1
1 . 1 . 1  A n s c h a l t u n g  a n  B R I 1  o d e r  B R I 2

Welche der Buchsen BRI1 bzw. BRI2 verwendet wird, hängt im Wesentlichen davon ab, in welchem Modus die TK-

Anlage betrieben wird, welche Ports an der TK-Anlage frei sind und ob diese LCR (Least Cost Routing) Features zur

Verfügung stellt. Nachfolgend sind die häufigsten Fälle beschrieben:

TK-Anlage als LCR

Beispiel 1: 

 ECOTEL® wird mit BRI2/NT an externen S0-Port der TK-Anlage angeschlossen (als Netz eingerichtet).

 Betriebsmodus wie in TK-Anlage (meist PTMP).

 Anschluss der Extern-Leitung der TK-Anlage an BRI2 / NT des ECOTEL® .

 Zur Taktsynchronisation muss ECOTEL® über BRI1/TE (als Endgerät eingerichtet) an den NTBA

angeschlossen werden.

Bild 1.3  Anschaltung an BRI2/NT

Tabelle 1.1  Anschlüsse auf dem ECOTEL® ISDN2-120 lite 

Anschluss Bedeutung

DC Anschluss für mitgeliefertes Netzteil

Achtung: Bei Einsatz eines nicht von TELES  zugelassenen Netzgerätes erlischt die 

Garantie für das ECOTEL®! Die verschiedenen ECOTEL®-Typen benötigen unter-

schiedliche Netzgeräte, da sie sich in der Leistungsaufnahme unterscheiden!

Ant 1, Ant 2 Anschlüsse für GSM-Antennen

V.24 Anschluss an Service-PC um ECOTEL zu konfigurieren

BRI 1, BRI 2 Anschluss an die TK-Anlage bzw. an das ISDN-Festnetz (Anschlusskabel RJ45)

Beim BRI2-Anschluss muss ein gekreuztes Kabel (weiße Markierung) verwendet wer-
den.ii!!
5



D a s  I S D N - G S M - G a t e w a y

K a p i t e l  1
Beispiel 2: 

 ECOTEL® wird als Endgerät an TK-Anlage angeschlossen.

 Betriebsmodus wie in TK-Anlage (meist PTMP).

 Anschluss der Nebenstelle der TK-Anlage an BRI1 / TE des ECOTEL® .

Bild 1.4  Anschaltung an BRI1/TE

ECOTEL® als LCR

Beispiel 3: 

 ECOTEL® wird in die Amtsleitung eingeschleift

 Betriebsmodus wie Festnetzanschluss bzw. TK-Anlage

 Anschluss des NTBA an BRI1 / TE des ECOTEL® 

 Anschluss der TK-Anlage an 

 BRI2 / NT des ECOTEL® 

Bild 1.5  Anschluss für ECOTEL als LCR

Weitere Informationen zu den Anschlussmöglichkeiten, insbesondere zur ISDN-Anschaltung finden Sie im Be-

nutzerhandbuch Kapitel 9 auf der ECOTEL-CD.

Beim BRI2-Anschluss muss ein gekreuztes Kabel (weiße Markierung) verwendet wer-
den.ii!!
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D a s  I S D N - G S M - G a t e w a y

K a p i t e l  1
1 . 2  E i n l e g e n  d e r  S I M - K a r t e n

Legen Sie vor der Konfiguration noch keine SIM-Karte(n) in das Gerät ein, wenn SIM-
PIN aktiviert ist!

Grund: Nach dem Einschalten versucht ECOTEL® sonst sofort, sich mit der SIM-Karte 
ins Netz einzubuchen. Da ECOTEL® die gültige SIM-PIN noch nicht kennt, schlägt dies 
fehl. Nach zwei Fehlversuchen blockiert ECOTEL® weitere Versuche.

Die SIM-Karten sind elektronische Bauteile, die durch elektrostatische Entladung zer-
stört werden können. Um dies zu verhindern müssen die SIM-Karten an einem ESD-
Arbeitsplatz bestückt werden!

ii!!

ii!!
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I n s t a l l a t i o n

K a p i t e l  2
2 . 1  G e r ä t  v o r b e r e i t e n  

Das Handbuch finden Sie auf der CD-ROM unter <Laufwerk>:\help\Manual_DE.pdf, 

oder von der Konfigurationssoftware aus über das Menü Hilfe > Drucken...

1. Installieren Sie die Konfigurationssoftware (ServiceGear).

Prüfen Sie, ob Sie auf der CD-ROM die neueste Version haben. Sie ist downloadbar von http://

www.teles.de/de/products-and-solutions/access-gateways/mobile-gateways/ecotel-voip1/downloads/

#software

Entfernen Sie eine evtl. vorhandene ältere Version, bevor Sie das Setup ausführen.

2. Schließen Sie den Service-PC an die V.24-Schnittstelle des ECOTEL® an.

3. Starten Sie ServiceGear und legen Sie ein neues Gerät an.

– Baumknoten Geräte markieren

Bearbeiten > Gruppe hinzufügen

Namen eingeben, OK

– Gruppe markieren

Bearbeiten > Gerät hinzufügen

Eigenschaften-Dialog erscheint

– Eigenschaften bearbeiten:

Namen eingeben, Gerätetyp auswählen

Im Feld Zugriff über Schnittstelle RS232 wählen  (entsprechenden COM-Port eingeben) 

– Sicherheitscode leer lassen (Auslieferungszustand), OK

4. Geben Sie die SIM-PINs ein und laden Sie diese ins ECOTEL® 

sofern die Verwendung von PINs für die SIM-Karten aktiviert ist. Setzen Sie keine SIM-Karten ein, bevor

die korrekten PINs ins Gerät übertragen wurden! Anderenfalls könnten die SIM-Karten beim Versuch,

sich mit ungültigen PINs ins Netz einzubuchen, blockiert werden.

– Zum Modul Firmware Tools wechseln:

Extras > Start > Firmware Tools

– Alle SIM-Karten entfernen!

(falls schon eingelegt)

– SIM-PINs eintragen:

GSM-Parameter > Modul 1 >

Schaltfläche PIN eingeben

PIN der SIM-Karte eingeben, die im betreffenden Modul verwendet werden soll

– Für das zweite Module wiederholen

– SIM-Karten einlegen

– Konfigurationsdatei speichern

Datei > Speichern

Dateinamen ECOTEL verwenden

– Konfigurationsdatei ins Gerät downloaden

Übertragung > in ECOTEL speichern ...
9



I n s t a l l a t i o n

K a p i t e l  2
2 . 2  W e i t e r e  G r u n d e i n s t e l l u n g e n

2 . 2 . 1  V o r w a h l n u m m e r n  e i n g e b e n

 Wechseln Sie zum Modul Gateway Configuration:

In der Baumansicht auf das Gerät doppelklicken

(oder über Extras > Start > Gateway Configuration).

 Wählen Sie in der Baumansicht Eigenschaften aus: Geben Sie im Feld Kennzahlen > die

entsprechenden Kennzahlen ein:

–   International 

–   National 

–   Landeskennzahl

2 . 2 . 2  S c h n i t t s t e l l e n  a k t i v i e r e n

 Im Modul Gateway Configuration:

(Extras > Start > Gateway Configuration).

Wählen Sie in der Baumansicht unter ISDN-Schnittstellen oder GSM-Schnittstellen die jeweilige

Schnittstelle aus.

 An folgenden Stellen im Kontrollkästchen Schnittstelle aktivieren den Haken gesetzt lassen oder nach

Bedarf entfernen:

ISDN-Schnittstellen > BRI 1 (bzw. 2) 

(je nach ISDN-Anschlussart)

GSM-Schnittstellen > GSM 1 (bzw. 2)

2 . 2 . 3  I S D N - S c h n i t t s t e l l e n  k o n f i g u r i e r e n

 Wechseln Sie zum Modul Basic Configuration:

Extras > Start > Basic Configuration

In der Baumansicht ISDN-Schnittstellen auswählen und die Einstellungen je nach ISDN-Anschlussart

vornehmen.

Folgende Einstellungen gelten für die in Kapitel 1.1.1 auf Seite 5 beschriebenen ISDN-Anschlussarten:

Tabelle 2.1  Anschluss an externen S0-Port in NT-Betriebsart an BRI2 

BRI11 BRI2 (100 Ohm)

Buchse TE NT

Schnittstelle aktivieren ja ja

L1-Betrieb Endgerät Netz

Anschluss PTP/PTMP2 PTP/PTMP2
10



I n s t a l l a t i o n

K a p i t e l  2
L2-Betrieb Endgerät Netz

L3-Betrieb Endgerät Netz

1. ECOTEL muss mit der TK-Anlage synchron laufen. Hierzu ist BRI 1 mit dem NTBA zu verbinden
2. abhängig von der Betriebsart der TK-Anlage bzw. des NTBA

Tabelle 2.2  Anschluss als Endgerät TE/BRI1 an internen S0-Port der TK-Anlage

BRI1 BRI2 (100 Ohm)

Buchse TE -

Schnittstelle aktivieren ja nein

L1-Betrieb Endgerät ...

Anschluss PTP/PTMP1 ...

L2-Betrieb Endgerät ...

L3-Betrieb Endgerät ...

Tabelle 2.3  TE/BRI1 an NTBA, NT/BRI2 an Amtsleitung der TK-Anlage

BRI1 BRI2 (100 Ohm)

Buchse TE NT

Schnittstelle aktivieren ja ja

L1-Betrieb Endgerät Netz

Anschluss PTP/PTMP1 PTP/PTMP1

L2-Betrieb Endgerät Netz

L3-Betrieb Endgerät Netz

1. abhängig von der Betriebsart der TK-Anlage bzw. des NTBA

Tabelle 2.1  Anschluss an externen S0-Port in NT-Betriebsart an BRI2 (continued)

BRI11 BRI2 (100 Ohm)
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I n s t a l l a t i o n

K a p i t e l  2
2 . 2 . 4  R u f n u m m e r n  d e r  S I M - K a r t e n  e i n g e b e n

 Wechseln Sie zum Modul Gateway Configuration:

Extras > Start > Gateway Configuration

Aufruf: Im Hauptfenster Gateway Configuration unterhalb des Knotens GSM-Schnittstellen und unterhalb

von GSM 1 (2) den Baumknoten SIM-Eigenschaften markieren.
12



I n s t a l l a t i o n

K a p i t e l  2
Tabelle 2.4  Rufnummern der SIM-Karten eingeben 

Eintrag Wert

Mobilfunknummer Rufnummer der SIM-Karte, die im GSM-Modul eingesetzt ist

Service-Center-Nummer Nummer des SMS-Service-Centers der eingesetzten SIM-Karte. Diese Nummer wird 

benötigt, damit vom ECOTEL® SMS-Nachrichten versendet werden können

Taktung in Sekunden Hier ist die Gebührentaktung des Tarifmodells der eingesetzten SIM-Karte ein-

zutragen. Auf Basis dieses Wertes wird das Erreichen der Zeitbegrenzung (s. u.) be-

rechnet. Der erste Eintrag gibt die Dauer des ersten Gebührentaktes in Sekunden 

an, der zweite Eintrag den Abstand zwischen allen folgenden.

Beispiel: 60 / 1 bedeutet, dass für den ersten Takt die Gebühren für 60 Sekunden 

berechnet werden, für jeden weiteren Takt die Gebühren für eine Sekunde.

Einbuchen auf eine bestimmte LAIN

LAIN Hier ist die LAIN (Location Area Identification Number) des GSM-Netzes ein-

zutragen, in das sich die eingesetzte SIM-Karte einbuchen soll.

Ist keine LAIN eingetragen, bucht sich die SIM-Karte in das Netz mit dem besten 

Empfang ein.

Genaueres über die lokal verfügbaren Netzbetreiber können Sie im Modul Firm-

ware Tools auf der Seite GSM-Parameter ermitteln.

Roaming erlaubt Wenn Roaming erlaubt ist, kann sich eine SIM-Karte auch in ein fremdes GSM-Netz 

einbuchen, sofern das Einbuchen unter der angegebenen LAIN fehlschlägt.

Ist Roaming nicht erlaubt, darf sich die SIM-Karte ausschließlich unter der angege-

benen LAIN einbuchen.

Tarifierung Legt für ankommende Rufe von der GSM-Seite fest, welche Tarifierungsinforma-

tionen der  ausgehenden Seite zur Verfügung gestellt werden. Mögliche Werte: 

Keine Weitergabe von Tarifeinheiten, oder Erzeugung der Tarifeinheiten durch 

ECOTEL.

Die Weitergabe der Tarifeinheiten vom GSM-Netz ist derzeit nicht möglich, da die 

GSM-Netze diese Information nicht senden.

Die folgenden Parameter steuern die Erzeugung der Tarifeinheiten durch ECOTEL®:

t1 Dauer des ersten Tarifierungsintervalls

x1 Übermittelte Einheiten für das erste Tarifierungsintervall

t2 Dauer jedes weiteren Tarifierungsintervalls
13



I n s t a l l a t i o n

K a p i t e l  2
 Konfigurationsdatei speichern:

Datei > Speichern

Als Dateiname muss ECOTEL eingegeben werden

(die Dateiendung .SMC wird automatisch ergänzt)

Den vorgeschlagenen Pfad beibehalten

 Konfigurationsdatei ins Gerät downloaden:

Übertragung > In ECOTEL speichern...

(Im Fenster Kommunikation wird der Verlauf des Downloads angezeigt)

x2 Übermittelte Einheiten für jedes weitere Tarifierungsintervall

 Hinweis: Inwieweit diese Informationen auf der ISDN-Seite an den gerufenen Teil-

nehmer weitergeleitet werden, hängt von den Einstellungen der ISDN-Schnittstelle 

ab!

Tabelle 2.4  Rufnummern der SIM-Karten eingeben (continued)

Eintrag Wert
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2 . 2 . 5  R o u t i n g t a b e l l e  a n p a s s e n

Mit einer sinnvollen Routingtabelle passen Sie das Routingverhalten optimal an Ihre Bedürfnisse an und können

Gebühren sparen. Im Benutzerhandbuch Kap. 5 Einführung in die Routingtabelle werden Struktur und Syntax der

Routingtabelle ausführlich beschrieben. Ein Routing-Assistent erleichtert das Anlegen der Routingeinträge. Der Au-

fruf erfolgt über den Button Routing-Assistent.... 

Nachfolgend finden Sie Beispiele für Routingeinträge, die für die jeweilige Anschlussart vorteilhaft sind.

 Wechseln Sie zum Modul Routing Table:

Extras > Start > Routing Table

 Vorhandene Routingtabelle laden:

Upload von Ecotel

(Die Routingtabelle erscheint im Bearbeitungsfenster. 

Im Auslieferungszustand enthält das Gerät eine Standard-Routingtabelle)

 Tabelleneinträge bearbeiten:

Lassen Sie die Einträge vom Typ (...) cm ... unverändert!

 Ersetzen Sie, falls notwendig, die übrigen Einträge durch diejenigen, die zu Ihrer gewählten Anschlussart

passen. Mehr dazu im Benutzerhandbuch, Kap. 3.2 ISDN-Schnittstelle: Wahl der Anschlussart.
15



I n s t a l l a t i o n

K a p i t e l  2
ISDN-Anschluss wie Beispiel 1: TK-Anlage als LCR (BRI2/NT), siehe Seite 5:

Rufe von BRI2 (PBX) mit Zielrufnummer 015..., 016... oder 017... gehen nach GSM

Alle Rufe von GSM gehen nach BRI2 (PBX)

ISDN-Anschluss wie Beispiel 2: TK-Anlage als LCR (BRI/TE), siehe Seite 5:

Rufe von BRI1 (PBX) mit Zielrufnummer 015..., 016... oder 017... gehen nach GSM

Alle Rufe von GSM gehen nach BRI1 (PBX))

ISDN-Anschluss wie Beispiel 3: ECOTEL®  als LCR (in Amtsleitung eingeschleift), siehe Seite 6:

Rufe von BRI2 (PBX) mit Zielrufnummer 015..., 016... oder 017... gehen nach GSM

Alle übrigen Rufe von BRI2 (PBX) gehen nach BRI1 (ISDN)

Alle Rufe von BRI1 (ISDN) gehen nach BRI2 (PBX) 

Alle Rufe von GSM gehen nach BRI2 (PBX)

Weitere Beispieleinträge und Besonderheiten lesen Sie bitte im Benutzerhandbuch nach.

 Speichern Sie die Routingtabelle :

Speichern unter...

Dateinamen RTBL.TXT und den vorgeschlagenen Pfad beibehalten.

 Routingtabelle ins Gerät downloaden:

Download ins Ecotel

(Die Datei wird ans Gerät übertragen)

Beispiel 2.1  ISDN-Anschluss - TK-Anlage als LCR (BRI2/NT)

(oI2d01[5-7]*#) n G:d
(oGd*#) n I2:d

Beispiel 2.2  ISDN-Anschluss - TK-Anlage als LCR (BRI/TE)

oI1d01[5-7]*#) n G:d
(oGd*#) n I1:d

Beispiel 2.3  ISDN-Anschluss - ECOTEL®  als LCR

(oI2d01[5-7]*#) n G:d
(oI2d*#) n I1:d
(oI1*#) n I2:d
(oGd*#) n I2:d
16
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Mit diesen Grundeinstellungen können Sie Ihr ECOTEL®  bereits in Betrieb nehmen. Eine ausführliche Beschrei-

bung der Hardware, sämtlicher Funktionen, Einstellungs- und Überwachungsmöglichkeiten finden Sie im Benutzer-

handbuch.
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T h e  I S D N - G S M  G a t e w a y

C h a p t e r  1
ECOTEL® ISDN provides reliable, cost-effective connections between GSM and ISDN networks. Using ECOTEL®

ISDN connection costs significantly decrease.

ECOTEL® ISDN2-120 lite provides two GSM channels, the GSM modules are compatible with all types of GSM

networks (GSM 900/1800). 

The gateway is connected to the S0 ports of the PBX or the NTBA via the ECOTEL BRI ports.

Figure 1.1  ISDN-GSM gateway 

1 . 1  C o n n e c t  t h e  d e v i c e

ECOTEL® is designed for permanent attachment to a wall or for mobile use. Connect the device with the corre-

sponding cables via the following interfaces:

Figure 1.2  Interface jacks on ECOTEL® ISDN2-120 lite
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1 . 1 . 1  B R I 1  o r  B R I 2  c o n n e c t i o n

Whether you use BRI1 or BRI2 jack, depends basically on the operation mode of the PBX, which PBX ports are free

and whether the PBX provides LCR features. Here are the most commonly used ISDN connections:

PBX as LCR

Example 1: 

 ECOTEL® is connected with BRI2/NT to an external BRI port of the PBX (ECOTEL® is configured as

network termination)

 Operation mode like PBX (often PTMP)

 External PBX BRI port is connected to the BRI2 / NT interface of  ECOTEL® 

 To provide synchronization ECOTEL® has to be connected via BRI1/TE to an NTBA (configured as terminal

device).

Figure 1.3  Connected to BRI2/NT

Table 1.1  Connectors on the ECOTEL ISDN2-120 lite device 

Connector Meaning

DC The supplied power supply is connected to the DC jack of ECOTEL®. 

Warning: The guarantee for ECOTEL® is nullified if you use a power supply which 

is not approved by TELES.

Different ECOTEL® types need different power supplies because their power con-

sumption is different.

Ant 1, Ant 2 Connectors for GSM antennas

V.24 Connection to service PC to configure the device 

BRI 1, BRI 2 Connection to the PBX or to the ISDN fixed network. (RJ45 connecting cables)

The BRI2 interface has to be connected by crossed cable (white label).

ii!!
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Example 2: 

 ECOTEL® is connected as a terminal device to the PBX

 Operation mode like PBX (often PTMP)

 Internal PBX BRI port is connected to the BRI1 / TE interface of  ECOTEL®.

Figure 1.4  Connected to BRI1/TE

ECOTEL® as LCR

Example 3: 

 ECOTEL® is looped directly into the connection line 

 Operation mode like PBX

 NTBA is connected to the BRI1 / TE interface of the ECOTEL® 

 PBX is connected to the 

 BRI2 / NT interface of the ECOTEL®

Figure 1.5  Connectors for ECOTEL as LCR

Further information about the connection types, in particualr the ISDN connection, please refer to Chapter 9 in the

manual on the ECOTEL CD.

The BRI2 interface has to be connected by crossed cable (white label).

ii!!
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1 . 2  I n s e r t  t h e  S I M  C a r d s

Do not insert the SIM cards right from the start!

They may get blocked when used before the necessary settings have been made (If 
no SIM PINs are used, this warning does not apply).

When it is powered on, ECOTEL® will immediately attempt to log in to the network 
using the SIM card. Since ECOTEL® does not yet have the valid SIM PIN, this will fail. 
After two failed attempts, ECOTEL® will block any further attempts.

Since the SIM cards and cardholders are electronic components, they can be damaged 
or destroyed by electrostatic discharge. To prevent this, you should install the SIM 
cards at an ESD workstation.

ii!!

ii!!
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I n s t a l l a t i o n

C h a p t e r  2
2 . 1  P r e p a r e  t h e  d e v i c e

The manual is available on your CD ROM under <drive>:\help\Manual_EN.pdf, or from the configura-

tion software via the menu Help > Print...

1. Install the configuration software (Service Gear).

Check if you have the latest version on your CD ROM. You can download it from 

http://www.teles.de/de/products-and-solutions/access-gateways/mobile-gateways/ecotel-voip1/down-

loads/#software

Before you start setup, remove any previous version.

2. Connect the Service PC with the V.24 interface of ECOTEL®.

3. Start Service Gear and create a new device.

– Mark the Devices tree node

Edit > Add Group 

Give the group a name of your choice, OK

– Mark a group

Edit > Add Device

(The Properties dialog for the new device should appear.)

– Edit the properties:

Give your device a name of your choice.

– Select the Device Type.

Under Access Via: Choose RS232 (enter the appropriate COM port)

– Leave the Security Code field blank (factory default), OK

4. Enter the SIM PINs and download them to ECOTEL® 

If PIN usage is activated for the SIM cards. Do not insert SIM cards before the correct PINs have been

downloaded! Otherwise your SIM cards may get blocked while trying to register to the network with

invalid PINs. 

– Switch to Firmware Tools module:

Extras > Start > Firmware Tools

– Remove all SIM cards

(if inserted)

– Enter SIM PINs:

GSM parameters > Module 1 >

Click on Enter PIN

Enter the PIN for the SIM card to be used for the module

– Repeat this procedure for each of the remaining modules

– Insert SIM cards

– Save the configuration file:

Choose File > Save

Enter the file name ECOTEL. 

– Transmit the configuration file to your device:

Select Transmit > Save in ECOTEL….
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2 . 2  O t h e r  b a s i c  s e t t i n g s

2 . 2 . 1  E n t e r  t h e  p r e f i x e s

 Switch to Gateway Configuration module:

 Click on the device in the tree view

(or use Tools > Start > Gateway Configuration).

 Choose Properties in the tree view:

Enter the prefixes in the field Codes > :

–   International, 

–   National 

–   Country Code

2 . 2 . 2  A c t i v a t e  i n t e r f a c e s

 Gateway Configuration module:

(Tools > Start > Gateway Configuration).

Select the interface under ISDN Interfaces and GSM Interfaces in the tree view.

 Leave the default check by the option Activate Interface or remove it, if required:

ISDN Interfaces > BRI 1 (or 2) 

(depending on the ISDN connection type)

GSM Interfaces > GSM 1 (or 2, 3, ...)

2 . 2 . 3  C o n f i g u r e  I S D N  I n t e r f a c e s

 Switch to Basic Configuration module:

Tools > Start > Basic Configuration

On the ISDN settings page, make the settings based on the ISDN connection type..

The following settings apply for the ISDN connection types described in Chapter 1.1.1 on page 20  :

Table 2.1  Connection to external BRI port in NT mode on BRI2 

BRI11 BRI2 (100 Ohm)

Jack TE NT

Activate interface yes yes

L1 mode Terminal equipment Network

Connection PTP/PTMP2 PTP/PTMP2

L2 mode Terminal equipment Network

L3 mode Terminal equipment Network
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2 . 2 . 4  E n t e r  t h e  S I M  c a r d  t e l e p h o n e  n u m b e r s

 Switch to Gateway Configuration module:

Tools > Start > Gateway Configuration

Call: In the Gateway Configuration main window under the GSM Interfaces node and under GSM 1 (2.),

mark the tree node SIM Properties..

1. ECOTEL has to synchronize with the PBX, so you need to connect BRI 1 to the NTBA
2. depending on the operating mode of the NTBA

Table 2.2  Connection as terminal equipment TE/BRI1 to the internal PBX BRI port

BRI1 BRI2 (100 Ohm)

 yes TE -

Activate interface  yes no

L1 mode Terminal equipment ...

Connection PTP/PTMP1 ...

L2 mode Terminal equipment ...

L3 mode Terminal equipment ...

Table 2.3  TE/BRI1 to NTBA, NT/BRI2 to PBX trunk line

BRI1 BRI2 (100 Ohm)

Jack TE NT

Activate interface yes yes

L1 mode Terminal equipment Network

Connection PTP/PTMP1 PTP/PTMP1

L2 mode Terminal equipment Network

L3 mode Terminal equipment Network

1. depending on operation mode of thePBX or NTBA
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Table 2.4  SIM card phone numbers - ECOTEL® ISDN2-1x 

Entry Meaning

Mobile number Telephone number of the SIM card which is installed in the GSM module.

Service center number Number of the SMS service center for the SIM card which is installed. This number 

is needed so that ECOTEL® can send SMS messages.

Clock model in seconds You should enter the charge timing for the rate model for the installed SIM card. 

This value is used to compute when the call time limit is reached (see below). The 

first entry indicates the duration of the first charge pulse in seconds and the second 

entry indicates the spacing between all subsequent pulses.

Example: 60 / 1 means that for the first pulse, the charges are computed for 60 

seconds, while for each further pulse the charges are computed for one second.

Log into preferred LAIN

LAIN Here, you should enter the LAIN (Location Area Identification Number) of the GSM 

network in which the installed SIM card should register.

If no LAIN is entered, the SIM card will register in the network with the best recep-

tion.

You can get more details about the network operators which are available locally 

in the Firmware Tools module on the GSM parameters page.

Roaming allowed If roaming is allowed, a SIM card can also register in an outside GSM network if 

registration fails under the specified LAIN.

If roaming is not allowed, the SIM card may only register under the specified LAIN.

Charging information This determines for incoming calls from the GSM side what charging information 

should be made available to the outgoing side. Possible values: 

Generate none, or Generate in ECOTEL.

Forwarding of charging information from the GSM network is not possible currently 

since GSM networks do not send this information.

The following parameters control the generation of charge units by ECOTEL®:

t1 Duration of the first charging interval

x1 Transferred units for the first charging interval

t2 Duration of each additional charging interval

x2 Transmitted units for each additional charging interval

 Note: The extent to which this information on the ISDN side is forwarded to the 

called subscriber depends on the settings for the ISDN interface!
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 Save the configuration file:

Choose File > Save

The file name has to be ECOTEL (the extension .SMC will be automatically added).

You should keep the default path.

 Transmit the configuration file to your device:

Select Transmit > Save in ECOTEL…

(You can monitor the progress of the download in the Communication window.)

2 . 2 . 5  E d i t  t h e  r o u t i n g  t a b l e

By customizing the routing table, you can optimize the routing behavior to meet your needs and save money. Chap-

ter 5 of the user manual ("Introduction to the routing table") provides details on the structure and syntax of the

routing table. The routing wizard helps you to create routing entries. Call it up by clicking on the Routing wiz-

ard... button. 

Below you will find examples of routing entries that are useful with the different connection types.

 Change to the Routing Table module:

Tools > Start > Routing Table

 Load the existing routing table:

Upload from Ecotel

(The routing table should appear in the editing window. The device contains a standard routing table when

it is shipped from the factory).

 Edit the table entries:

Do not modify the entries of type (...) cm ... 

 If necessary, replace the remaining entries with appropriate values after consulting the information on

selecting the connection type; see also manual, chapter 3.2 ISDN interface: Selecting the connection type. 

ISDN configuration like example 1: PBX as LCR (BRI2/NT), page 20:

Calls from BRI2 (PBX) with a destination number of 015..., 016... or 017... go to GSM

All calls from GSM go to BRI2 (PBX)

ISDN configuration like example 2: PBX as LCR (BRI/TE),  page 20:

Calls from BRI1 (PBX) with a destination number of 015..., 016... or 017... go to GSM

Example 2.1  ISDN connection - PBX as LCR (BRI2/NT)

(oI2d01[5-7]*#) n G:d
(oGd*#) n I2:d
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All calls from GSM go to BRI1 (PBX).

ISDN configuration like example 3: ECOTEL® as LCR (looped in trunk line), page 21:

Calls from BRI2 (PBX) with a destination number of 015..., 016... or 017... go to GSM

All other calls from BRI2 (PBX) go to BRI1 (ISDN)

All calls from BRI1 (ISDN) go to BRI2 (PBX) 

All calls from GSM go to BRI2 (PBX)

For further examples and special entries please refer to the manual. 

 Save the routing table:

Save as…

Accept the file name RTBL.TXT and the suggested path.

 Transmit the routing table to your device:

Download to Ecotel

(The file will be transmitted to your device.)

You can use these basic settings to get your ECOTEL® up and running. For a detailed description of the hardware

including all of the functions and the setting and monitoring options, see the user manual.

Example 2.2  ISDN connection - PBX as LCR (BRI/TE)

oI1d01[5-7]*#) n G:d
(oGd*#) n I1:d

Example 2.3  ISDN connection - ECOTEL®  as LCR

(oI2d01[5-7]*#) n G:d
(oI2d*#) n I1:d
(oI1*#) n I2:d
(oGd*#) n I2:d
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P a s s e r e l l e s  I S D N - G S M

C h a p i t r e  1
ECOTEL® ISDN assure des connexions à un prix avantageux entre les réseaux RNIS et GSM. Ça permet de réduire

considérablement les coûts de connexion.

ECOTEL® ISDN2-120 lite a deux canaux GSM et les modules GSM sont appropriés à tous les réseaux GSM (850,

900, 1800 et 1900 MHz).

La passerelle est raccordée, à l'aide de connecteurs BRI, aux ports SO de l'installation TK ou de NTBA.

Figure 1.1  La passerelle RNIS-GSM 

1 . 1  R a c c o r d e m e n t  d e s  a p p a r e i l s

ECOTEL® est idéal pour une installation sur le bureau et un montage mural. Raccordez l'appareil avec les câbles

correspondants via les interfaces suivantes :

Figure 1.2  Prises interface sur ECOTEL® ISDN2-120 lite
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1 . 1 . 1  C o n n e x i o n  à  B R I 1  o u  B R I 2

L'utilisation des connecteurs BR11 ou BR12 est essentiellement en fonction du mode de l'installation de télécom-

munication TK, des ports libres de cette installation et de la disponibilité de la sélection automatique d'achemine-

ment (LCR). Les cas les plus fréquents sont décrits ci-dessous:

Installation de télécommunication TK en tant que LCR

Exemple 1: 

 ECOTEL® est raccordé avec BRI2/NT à un port S0 externe de l'installation TK (configuré comme réseau)

 Mode de service comme dans l'installation TK (PTMP en général)

 Raccordement de la ligne externe de l'installation TK à BRI2 / NT d'ECOTEL® 

 Pour synchroniser avec PBX, ECOTEL est raccordé à NTBA par BRI1/TE (en tant que terminal).

Figure 1.3  Connexions pour BRI2/NT

Table 1.1  Prises interface sur ECOTEL ISDN device 

Connexion Définition

DC Raccordement pour bloc d'alimentation fourni.

Attention : La garantie prend fin pour ECOTEL®  à utilisation d'un bloc d'alimen-

tation non agréé par TELES ! Les différents types ECOTEL® requièrent différents 

blocs d'alimentation car leur puissance absorbée diffère !

Ant 1, Ant 2 Raccordements pour antennes GSM

V.24 Raccordement au PC de service pour configurer ECOTEL 

BRI 1, BRI 2 Raccordement à l'installation de télécommunication TK ou au réseau fixe RNIS 

(câble de connexion RJ45)

Avec une connexion BRI2, il faut utiliser un câble croisé (marquage blanc).

ii!!
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Exemple 2: 

 ECOTEL® est raccordé en tant que terminal à l'installation TK

 Mode de service comme dans l'installation TK (PTMP en général)

 Raccordement du poste supplémentaire de l'installation TK à BRI1 / TE d'ECOTEL® .

Figure 1.4  Connexions pour BRI1/TE

ECOTEL® en tant que LCR

Exemple 3: 

 ECOTEL® est bouclé dans la ligne principale

 Mode de service comme dans l'installation TK  ou au réseau fixe 

 Raccordement de NTBA à BRI1 / TE d'ECOTEL® 

 Raccordement de l'installation TK à BRI2 / NT d'ECOTEL® .

Figure 1.5  Connexions pour ECOTEL as LCR

Vous trouverez d'autres informations sur les possibilités de raccordement, notamment sur la connexion RNIS dans

le manuel utilisateur, au chapitre 9 du CD ECOTEL. 

Avec une connexion BRI2, il faut utiliser un câble croisé (marquage blanc).

ii!!
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1 . 2  I n t r o d u c t i o n  d e s  c a r t e s  S I M

Attention : n'introduisez pas de carte(s) SIM dans l'appareil avant la configuration si 
SIM-PIN est activé !

Raison : ECOTEL® essaie immédiatement après la mise en service de se connecter au 
réseau avec la carte SIM. Echec car ECOTEL® ne connaît pas encore le code SIM-PIN 
valide. ECOTEL® interdit tout autre essai après deux échecs.

Les cartes SIM sont des composants électroniques qui risquent d'être détruits par 
suite d'une décharge électrostatique. C'est pourquoi l'équipement des cartes SIM 
doit être effectué à un poste de travail ESD !

ii!!

ii!!
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2 . 1  P r é p a r a t i o n  d e  l ' a p p a r e i l

Vous trouverez le manuel sur le CD-ROM à <lecteur>:\help\Manual_EN.pdf, ou à partir du logiciel de

configuration via le menu Help > Print...

1. Installation du logiciel de configuration (ServiceGear).

Vérifiez si vous avez la toute dernière version sur le CD-ROM. 

Vous pouvez la télécharger à http://www.teles.de/de/products-and-solutions/access-gateways/mobile-

gateways/ecotel-voip1/downloads/#software

Supprimez une version plus ancienne éventuellement existante avant de procéder à l'installation.

2. Raccordez l'interface V.24 d'ECOTEL® au PC de service

3. Démarrage du ServiceGear et installation d'un nouvel appareil.

– Marquez le nœud arborescent Appareils

Edit > Add Group

Entrez nom, OK

– Marquez le.groupe

Edit > Add Device

Le dialogue Properties (Propriétés) s'affiche

– Traitez les propriétés :

Entrez le nom, sélectionnez le type d'appareil

Sélectionnez Interface RS232 (entrer port COM correspondant) dans le champ Access via

– Ne pas remplir le Security code (code de sécurité), (état de livraison), OK

4. Entrez les codes SIM PIN et chargez les dans ECOTEL® 

Dans la mesure où l'utilisation de PIN pour les cartes SIM est activée. Les PIN corrects doivent être trans-

mis à l'appareil avant d'introduire une carte SIM ! Sinon, les cartes SIM risquent d'être bloquées lors d'un

essai de connexion au réseau en utilisant des PIN incorrects.

– Pour passer au module Outils du microprogramme, cliquez

Tools > Start> Firmware Tools

– Retirez toutes les cartes SIM !

(si vous les avez déjà introduites)

– Enregistrement des codes PIN des cartes SIM :

Paramètres GSM > Module 1 >

Cliquez sur le bouton Saisie du code PIN

Entrez le code PIN de la carte SIM qui doit être utilisée dans le module correspondant

– Répétez l'opération pour les autres modules

– Introduisez les cartes SIM

– Mémorisez le fichier de configuration

File > Save

Utilisez le nom de fichier ECOTEL

– Téléchargez le fichier de configuration dans l'appareil

Transfer > Save in ECOTEL ...
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2 . 2  A u t r e s  r é g l a g e s  d e  b a s e

2 . 2 . 1  S a i s i e  d e s  i n d i c a t i f s

 Passez au module Configuration passerelle (Gateway Configuration):

Faites un double clic sur l'appareil dans la vue arborescente

(ou via Tools > Start > Gateway Configuration).

 Sélectionnez dans la vue arborescente Properties (Propriétés) :

Entrez dans le champ Codes > les indicatifs correspondants :

– International

– National 

– Country code (Indicatif pays)

2 . 2 . 2  A c t i v a t i o n  d e s  i n t e r f a c e s

 Dans le module Gateway Configuration :

(Tools > Start > Gateway Configuration).

Sélectionnez dans la vue arborescente sous RNIS ou GSM l'interface respective.

 Laissez coché, ou supprimer, aux points suivants dans la case de contrôle Activate interface (Activer) :

ISDN Interfaces > BRI 1 (ou 2) 

(en fonction du type de raccordement RNIS)

GSM Interfaces > GSM 1 (ou 2)

2 . 2 . 3  C o n f i g u r a t i o n  d e s  i n t e r f a c e s  I S D N  ( R N I S )

 Passez au module Configuration de base (Basic Configuration) :

Tools > Start > Basic Configuration 

Sélectionnez dans la vue arborescente ISDN Interfaces et procédez aux réglages en fonction du type de

raccordement RNIS.

Les réglages suivants s'appliquent aux types de raccordement RNIS décrits à la page 32::

Table 2.1  Raccordement à un port S0 externe en mode NT à BRI 

BRI11 BRI2 (100 Ohm)

Prise TE NT

Activer interface non oui

Mode L1 Terminal Réseau

Raccordement PTP/PTMP2 PTP/PTMP2

Mode L2 Terminal Réseau

Mode L3 Terminal Réseau
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2 . 2 . 4  S a i s i e  d e s  n u m é r o s  d ' a p p e l  d e s  c a r t e s  S I M

Configuration des propriétés SIM

 Passez au module Configuration passerelle (Gateway Configuration): Extras > Start > Gateway

Configuration

1. Pour synchroniser ECOTEL avec PBX, il faut raccorder BRI 1 à NTBA.
2. dépendant de mode d'opération du NTBA

Table 2.2  Raccordement au port S0 interne de l'installation de télécommunication TK

BRI1 BRI2 (100 Ohm)

Prise TE -

Activer interface oui non

Mode L1 Terminal ...

Raccordement PTP/PTMP1 ...

Mode L2 Terminal ...

Mode L3 Terminal ...

Table 2.3  TE/BRI1 à NTBA, NT/BRI2 à la ligne principale de l'installation de télécommunication TK 

BRI1 BRI2 (100 Ohm)

Prise TE NT

Activer interface oui oui

Mode L1 Terminal Réseau

Raccordement PTP/PTMP1 PTP/PTMP

Mode L2 Terminal Réseau

Mode L3 Terminal Réseau

1. dépendant de mode d'opération du NTBA ou l'installation TK
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Appel : marquer le nœud arborescent SIM Properties dans la fenêtre principale Gateway Configuration en

dessous du nœud GSM Interfaces et de GSM 1 (2.

Table 2.4  Saisie des numéros d'appel des cartes SIM - ECOTEL® ISDN2-1x 

Menu Définition

Mobile number

(Numéro de mobile)

Numéro d'appel de la carte SIM insérée dans le module GSM.

Service center number

(Numéro du centre cli-

entèle)

Numéro du centre clientèle SMS correspondant à la carte SIM. ECOTEL® a besoin 

de ce numéro pour envoyer des textos (SMS).

Clock model in seconds

(Cadence en secondes)

Fréquence de tarification du modèle tarifaire correspondant à la carte SIM. Cette 

valeur sert de base à la détermination des unités tarifaires (cf. ci-dessous). La 

première valeur saisie indique la durée de la première mesure en secondes, la sec-

onde l'intervalle entre les mesures suivantes.

Exemple : 60 / 1 signifie que pour la 1ère mesure, le tarif s'applique aux premières 

60 secondes de l'appel, alors que pour les mesures suivantes, c'est le tarif d'une 

seconde qui est valable.

Enregistrement d'un LAIN spécifique

LAIN Numéro d'identification LAIN (Location Area Identification Number) du réseau 

GSM dans lequel la carte SIM doit être enregistrée.

Lorsqu'aucun numéro d'identification LAIN n'est enregistré, la carte SIM s'introduit 

dans le réseau avec la meilleure réception 

De plus amples informations concernant les exploitants de réseau de votre région 

sont disponibles dans le module Outils du microprogramme à la page Paramètres 

GSM.

Roaming allowed

(Autorisation d'it-

inérance) 

Lorsque l'itinérance est autorisée, une carte SIM peut être introduite dans un 

réseau GSM étranger si son enregistrement sous le numéro LAIN mentionné a 

échoué.

Lorsque l'itinérance n'est pas autorisée, la carte SIM ne peut s'introduire sur un 

réseau que sous le numéro d'identification LAIN mentionné.

Charging towards ISDN 

(Tarification)

Détermine, pour les appels arrivant sur un poste GSM, quelles informations tari-

faires sont communiquées à l'appelant. Valeurs possibles : 

ECOTEL ne communique aucune information tarifaire, ou ECOTEL produit des 

unités tarifaires

La transmission d'unités tarifaires du réseau GSM est impossible jusqu'à présent 

car les réseaux GSM n'envoient pas cette information.

Les paramètres suivants permettent à ECOTEL® de produire les unités tarifaires :

t1 Durée du 1er intervalle de tarification
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 Enregistrez le fichier de configuration :

File > Save

ECOTEL doit être entré comme nom de fichier

(l'extension de fichier .SMC est complétée automatiquement)

Gardez le chemin d'accès proposé

 Téléchargez le fichier de configuration dans l'appareil :

Transfer > Save in ECOTEL ...

(le processus de téléchargement est affiché à la fenêtre Communication)

2 . 2 . 5  A d a p t a t i o n  d u  t a b l e a u  d e  r o u t a g e

Un tableau de routage rationnel vous permet d'adapter de manière optimale le comportement du routage à vos

besoins et d'économiser des frais. La structure et la syntaxe du tableau de routage sont décrites en détail dans le

manuel utilisateur, au chapitre 5 " Introduction au tableau de routage ". Un assistant de routage facilite l'appli-

cation d'entrées de routage. L'appel est effectué via le bouton Routing Wizard (Assistant routage… )

Vous trouverez ci-dessous des exemples d'entrées de routage avantageux pour le type de raccordement respectif.

 Passez au module Tableau de routage (Routing Table):

Tools > Start > Routing Table

 Chargez le tableau de routage existant 

Upload from Ecotel

(Le tableau de routage s'affiche dans la fenêtre de traitement. L'appareil contient un tableau de routage

standard à l'état de livraison).

 Traitez les entrées de tableau :

Ne modifiez pas les entrées de type (...) cm ... 

 Remplacez, si nécessaire, les autres entrées par celles qui correspondent au type de raccordement que

vous avez sélectionné. Pour plus de détails, reportez-vous au manuel utilisateur, chap. 3.2 Interface RNIS

: Sélection du type de raccordement. 

Raccordement RNIS comme exemple 1 : installation de télécommunication TK en tant que LCR (BRI2/NT),

page 32:

Tous les appels de BRI2 (PBX) avec le numéro d'appel cible 015..., 016... ou 017... sont acheminés vers GSM

x1 Durée de chaque intervalle de tarification suivant

t2 Unités transmises de chaque intervalle de tarification suivant

x2 Transmitted units for each additional charging interval

 Remarque : Les réglages de l'interface RNIS (ISDN) déterminent dans quelle 

mesure ces informations sont transmises côté RNIS à l'abonné appelé

Table 2.4  Saisie des numéros d'appel des cartes SIM - ECOTEL® ISDN2-1x (cont.)

Menu Définition
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Tous les appels de GSM sont acheminés vers BRI2 (PBX)

Raccordement RNIS comme exemple 2 : installation de télécommunication TK en tant que LCR (BRI/TE), page

32:

Tous les appels de BRI1 (PBX) avec le numéro d'appel cible 015..., 016... ou 017... sont acheminés vers GSM

Tous les appels de GSM sont acheminés vers BRI1 (PBX)

Raccordement RNIS comme exemple 3 : ECOTEL®  en tant que LCR (bouclage dans la ligne principale), page

33:

les appels de BRI2 (PBX) avec le numéro d'appel cible 015..., 016... ou 017... sont acheminés vers GSM

Tous les autres appels de BRI2 (PBX) sont acheminés vers BRI1 (RNIS)

Tous les appels de GSM sont acheminés vers BRI2 (PBX) 

Vous trouverez d'autres exemples d'entrée et particularités telles que commutation SIM, numéros abrégés ou rap-

pels automatiques dans le manuel utilisateur.

 Enregistrez le tableau de routage :

Save As…

Gardez le nom de fichier RTBL.TXT et le chemin d'accès proposé.

 Téléchargez le fichier de configuration dans l'appareil :

Download to Ecotel

(le fichier est transféré à l'appareil)

Ces réglages de base permettent la mise en service de votre ECOTEL®. Vous trouverez une description détaillée

du matériel, de toutes les fonctions, des possibilités de réglage et de surveillance dans le manuel utilisateur.

Exemple 2.1  Raccordement RNIS - TK en tant que LCR (BRI2/NT)

(oI2d01[5-7]*#) n G:d
(oGd*#) n I2:d

Exemple 2.2  Raccordement RNIS - TK en tant que LCR (BRI/TE)

oI1d01[5-7]*#) n G:d
(oGd*#) n I1:d

Exemple 2.3  Raccordement RNIS - ECOTEL®  en tant que LCR

(oI2d01[5-7]*#) n G:d
(oI2d*#) n I1:d
(oI1*#) n I2:d
(oGd*#) n I2:d
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